<!DOCTYPE HTML>
<html><HEAD prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KPD3SD');</script>
<!-- End Google Tag Manager -->  

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '544643122630186');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=544643122630186&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
  <title>Ledo Pizza Franchise Opportunity</title>
  <meta name="description" content="Ledo Pizza since 1955 offers Awarding Winning Pizza &amp; Wings, Best in class Online Order, and over 65 Years of Operational experience.">
  <meta name="keywords" content="small business, food, pizza, restaurant, wings, multi-unit">
  
  <meta property="og:title" content="Ledo Pizza Franchise Opportunity"/>
  <meta property="og:description" content="Ledo Pizza since 1955 offers Awarding Winning Pizza &amp; Wings, Best in class Online Order, and over 65 Years of Operational experience." />
    <meta property="og:type" content="article" /> 
    <meta property="og:url" content="https://www.franchising.com/ledopizza/"/>
  <meta property="og:image" content="https://img.franchising.com/brands/social/ledopizza.jpg"/>
      <meta property="og:site_name" content="Franchising.com"/>
  
  <meta property="fb:admins" content="Foghladha"/>
  <meta property="fb:app_id" content="140252162655522" />
    <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@franupdatemedia">
  <meta name="twitter:creator" content="@franupdatemedia">
  <meta name="twitter:title" content="Ledo Pizza Franchise Opportunity">
  <meta name="twitter:description" content="Ledo Pizza since 1955 offers Awarding Winning Pizza &amp; Wings, Best in class Online Order, and over 65 Years of Operational experience.">
  <meta name="twitter:image" content="https://img.franchising.com/brands/social/ledopizza.jpg">
    <meta name="theme-color" content="#CC4839">
  <meta name="msapplication-navbutton-color" content="#CC4839">
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
  <link rel="icon" sizes="192x192" href="/icon-highres.png">
  <meta name="google-site-verification" content="gMw3APL0AqIov7qEZBk--82Jw8H1UZQ78IQ_7egld9Y" />
  <meta name="verify-v1" content="VRzm6AZHGwWnoYwMqTYWNwoyPeFDdFBmnuMY8Tssuno=" />
  <META name="y_key" content="f59fdf4418ebac48" />
  <meta name="msvalidate.01" content="1B4FF38C56CFB8419B6416363BB05560" />
    
  <script type='text/javascript' src='/js/jquery-3.3.1.min.js'></script>
  
  <script language="JavaScript" type="text/javascript" src="/script.js"></script>
  <script src='https://www.google.com/recaptcha/api.js'></script>

  <script language="JavaScript" type="text/javascript" src="/plugins/contentslider.js"></script>
  <LINK rel="stylesheet" type="text/css" href="/plugins/contentslider.css">
<LINK rel="stylesheet" type="text/css" href="/css/contenttabs.css">
  
  <link  href="/js/jquery.fancybox.min.css" rel="stylesheet">
  <script src="/js/jquery.fancybox.min.js"></script>  
  
  <LINK REL="SHORTCUT ICON" HREF="https://www.franchising.com/favicon.ico">
  <link rel="image_src" href="https://img.franchising.com/brands/social/ledopizza.jpg" / >
  <LINK REL="Home" HREF="https://www.franchising.com/"><LINK REL="Up" HREF="/">
  <LINK REL="Sitemap" HREF="https://www.franchising.com/sitemap.xml">
  <LINK REL="alternate" type="application/rss+xml" title="Franchising.com Features" HREF="https://www.franchising.com/features.xml" >
  <LINK REL="alternate" type="application/rss+xml" title="Franchise News" HREF="https://www.franchising.com/news.xml" >
  <LINK REL="alternate" type="application/rss+xml" title="New Franchise Opportunities" HREF="https://www.franchising.com/newopportunities.xml" >
  <LINK REL="alternate" type="application/rss+xml" title="Franchise Opportunities" HREF="https://www.franchising.com/opportunities.xml" >
  <link rel="canonical" href="https://www.franchising.com/ledopizza/" />
  



  <script src="/lib/pagination.js"></script>
  <script language="JavaScript" type="text/javascript" src="/lib/functions.js"></script>
  <script src="https://kit.fontawesome.com/0fbf939670.js" crossorigin="anonymous"></script>
  <LINK rel="stylesheet" type="text/css" href="/css/style-min.css">
  <LINK rel="stylesheet" type="text/css" href="/style-core-min.css">
  <script src="/js/jquery.bxslider.min.js"></script>
  <link href="/js/jquery.bxslider.min.css" rel="stylesheet" />

<script type="text/javascript" src="/js/jquery.lazy.min.js"></script>
<script type="text/javascript" src="/js/jquery.lazy.plugins.min.js"></script>
<link rel="stylesheet" href="https://pro.fontawesome.com/releases/v5.4.1/css/all.css" integrity="sha384-POYwD7xcktv3gUeZO5s/9nUbRJG/WOmV6jfEGikMJu77LGYO8Rfs2X7URG822aum" crossorigin="anonymous">
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.4.1/css/v4-shims.css">
  <link rel="stylesheet" type="text/css" href="/lib/slick.css"/>
  <link rel="stylesheet" type="text/css" href="/lib/slick-theme.css"/>
  <script type="text/javascript" src="/js/slick.min.js"></script>

    <script type="text/javascript">
    $("NAV#menu > UL > LI").click(function(){
        $("UL").toggle(500);
    });
    
    </script>

  

    <LINK rel="stylesheet" type="text/css" href="/css/home.css">

    <LINK rel="stylesheet" type="text/css" href="/css/news-min.css">

    <LINK rel="stylesheet" type="text/css" href="/css/franchise-fr4.css">

<script type="text/javascript">
$(document).ready(function(){
    $('#artbox').slick({
    dots: false,
    infinite: true,
    speed: 500,
    fade: true,
    cssEase: 'linear',
    slidesToScroll: 1,
    autoplay: true,
    arrows: false,
    autoplaySpeed: 5000,
  });
});
</script>
      <script type="text/javascript">
    $(document).ready(function(){
        $('#nav-icon').click(function(){
            $(this).toggleClass('open');
            $('#panel').toggleClass('fade');
        });
    });
    $(document).ready(function(){
      $(".item").click(function(){
          $(this).find(".submenu").toggle(500);
          $(this).find(".btn").find(".fa").toggleClass('rotated');
      });
    });
    </script>
</HEAD>
<body bgcolor="#FFFFFF">
<script type="text/javascript" src="/wz_tooltip.js"></script>


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPD3SD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- GOOGLE ANALYTICS -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-826760-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- GOOGLE ANALYTICS -->

<div id="lockbottom">
<div class="addedcart">Company  Added</div>
<div class="removedcart">Company Removed</div>
<div id="cart"><div class="carttooltip">Apply to Request List</div><div id="shopcart" class="off"><a href="/checkout.html"><i class="fal fa-clipboard-list"></i><div class="cartnum">0</div></a></div></div>
<div id="to-top"><a href="#top"><i class="fas fa-chevron-up"></i></a></div>
</div>

<nav id="menu">
  <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAYAAAAfFcSJAAAADUlEQVR42mP8z/C/HgAGgwJ/lK3Q6wAAAABJRU5ErkJggg==" height="100" width="100%">
  <ul id="nav">
    <li class="item"> <div class="navoption"><form action="/search.html" method="post" style="margin: 0px; padding: 0px;"><div id="searchformsm"><i class="fa fa-search" aria-hidden="true"></i><input type="text" name="q" value="" placeholder="Search..."></div></form></div></li>
        <li class="item"> <div class="navoption"><a href="/register/">Register</a> / <a href="/login/">Login</a></div></li>
    
    <li class="item"> <div class="navoption"><a href="/articles/">Articles</a></div></li>

    <li class="item"> <div class="navoption"><a class="link">Videos</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
    <ul class="submenu">
          <li><a href="/videos/">Latest Videos</a></li>
          <li><a href="/videos/trending/">Trending Videos</a></li>
          <li><a href="/videos/opportunities/">Franchising</a></li>
          <li><a href="/videos/multiunit_franchising/">Multi-Unit Franchising</a></li>
          <li><a href="/videos/franchise_development/">Franchise Development</a></li>
          <li><a href="/videos/franchise_marketing/">Franchise Marketing</a></li>
        </ul>
    </li>
    <li class="item"> <div class="navoption"><a href="/subscribe/">Newsletters</a></div></li>
    
    <li class="item"> <div class="navoption"><a class="link">Conferences</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
    <ul class="submenu">
          <li><a href="/conferences/">All</a></li>
          <li><a href="https://www.multiunitfranchisingconference.com/" target="_blank">Multi-Unit Franchising Conference</a></li>
          <li><a href="https://www.emmfc.com/" target="_blank">European Master & Multi-Unit Franchising Conference</a></li>
          <li><a href="https://www.franchiseleadershipgrowthconference.com/" target="_blank">Franchise Leadership & Growth Conference</a></li>
          <li><a href="https://www.franchisedevelopmentconference.com/" target="_blank">Franchise Leadership & Development Conference</a></li>
          <li><a href="https://www.franchisemarketingconference.com/" target="_blank">Franchise Marketing Leadership Conference</a></li>
        </ul>
    </li>
    <li class="item"> <div class="navoption"><a class="link">Magazines</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
    <ul class="submenu">
          <li><a href="/magazines/">All</a></li>
          <li><a href="/magazines/multiunit_franchisee/">Multi-Unit Franchisee</a></li>
          <li><a href="/magazines/franchise_update/">Franchise Update</a></li>
        </ul>
    </li>
    
    <li class="item"> <div class="navoption"><a class="link">Franchise Opportunities</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
          <li><a href="/getting_started.html">Getting Started</a></li>
          <li><a href="/sponsored/">Featured Franchise Stories</a></li>
          <li><a href="/find_a_franchise/">Search</a></li>
          <li><a href="/opportunities/top_franchises.html">Top Franchises</a></li>
          <li><a href="/opportunities/hot_franchises.html">Hot Franchises</a></li>
          <li><a href="/opportunities/hall_of_fame.html">Award Winning Franchises</a></li>
          <li><a href="/opportunities/new_franchises.html">Newly Listed</a></li>
          <li><a href="/opportunities/byindustry/">By Industry</a></li>
          <li><a href="/region/">By Location</a></li>
          <li><a href="/opportunities/byinvestment/">By Investment</a></li>
          <li><a href="/franchises/">By Alpha</a></li>
          <li><a href="/opportunities/bytype/">By Type</a></li>
          <li><a href="/opportunities/bymaturity/">By Maturity</a></li>
          <li><a href="/opportunities/popular_franchises.html">Trending</a></li>
          <li><a href="/international_opportunities/">International</a></li>
          <li><a href="/opportunities/bytype/veteran_benefits.html">Veteran Opportunities</a></li>
        </ul>
    </li>
    
    <li class="item"><div class="navoption"> <a href="#">Resources</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>

        <ul class="submenu">
              <li> <A href="/resources/search.html">Resource Directory</a></li>
              <li> <A href="/accounting_resources/">Accounting</a></li>
              <li> <A href="/advertising_resources/">Advertising</a></li>
              <li> <A href="/franchise_associations_resources/">Associations</a></li>
              <li> <A href="/big_data_resources/">Big Data</a></li>
              <li> <A href="/conferences_resources/">Conferences</a></li>
              <li> <A href="/customer_relations_resources/">Customer Relations</a></li>
              <li> <A href="/facilities_resources/">Facilities</a></li>
              <li> <A href="/financing_resources/">Financing</a></li>
              <li> <A href="/hr_resources/">Human Resources</a></li>
              <li> <A href="/legal_resources/">Legal</a></li>
              <li> <A href="/local_marketing_resources/">Local Marketing</a></li>
              <li> <A href="/payment_processing_resources/">Payment Processing</a></li>
              <li> <A href="/real_estate_resources/">Real Estate</a></li>
              <li> <A href="/security_resources/">Security</a></li>
              <li> <A href="/social_media_resources/">Social Media</a></li>
              <li> <A href="/technology_resources/">Technology</a></li>
              <li> <A href="/telecommunications_resources/">Telecommunications</a></li>
     </ul></li>

    <li class="item"> <div class="navoption"><a href="#">Franchise News</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
            <li> <A href="/news/">All Franchise News</a></li>
            <li> <A href="/news/expansions/" >Expansion</a></li>
            <li> <A href="/news/earnings/" >Financial</a></li>
            <li> <A href="/news/merger/" >Mergers & Acquisitions</a></li>
            <li> <A href="/news/personnel/" >Personnel</a></li>
            <li> <A href="/news/general/" >General Announcements</a></li>
            <li> <A href="/news/conference/" >Conference</a></li>
            <li> <A href="/news/product/" >Product Announcements</a></li>
            <li> <A href="/news/media/" >Media Coverage</a></li>
            <li> <A href="/news/alliance/" >Strategic Alliances</a></li>
        </ul>
    </li>
    <li class="item"><div class="navoption"> <a href="#">Multi-Unit Franchising</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
          <li><a href="/topics/multiunit_franchising/">All</a></li>
          <li><a href="/topics/multiunit_franchising/profiles/">Profiles</a></li>
          <li><a href="/topics/multiunit_franchising/inspiration/">Inspiration</a></li>
          <li><a href="/topics/multiunit_franchising/rankings/">Rankings</a></li>
          <li><a href="/videos/multiunit_franchising/">Videos</a></li>
        </ul>
    </li>
    <li class="item"> <div class="navoption"><a href="#">Get Started in Franchising</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
          <li><a href="/getting_started.html">Beginners Guide to Franchising</a></li>
          <li><a href="/guides/what_is_franchising_the_basics.html">What is Franchising?</a></li>
          <li><a href="/guides/">Guides</a></li>
          <li><a href="/showcase/">Sector Showcase</a></li>
          <li><a href="/opportunities/search.html">Find a Franchise Opportunity</a></li>
          <li><a href="/tools/net_worth_calculator.html">Net Worth Calculator</a></li>
          <li><a href="/videos/franchising/">Videos</a></li>
        </ul>
    </li>
     
    <li class="item"> <div class="navoption"><a class="link">International Franchising</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
    <ul class="submenu">
          <li><a href="/international/">International Franchise Guide</a></li>
          <li><a href="/international/articles/">Articles</a></li>
          <li><a href="/international/news/">News</a></li>
          <li><a href="/international_opportunities/">Opportunities</a></li>

          <li><a href="/region/"><b>Region Guides</b></a></li>
          <li><a href="/region/united_states/">- United States</a></li>
          <li><a href="/region/canada/">- Canada</a></li>
          <li><a href="/region/north_america/">- North America (Other)</a></li>
          <li><a href="/region/europe/">- Europe</a></li>
          <li><a href="/region/latin_america/">- Latin America</a></li>
          <li><a href="/region/oceania/">- Oceania</a></li>
          <li><a href="/region/asia/">- Asia</a></li>
          <li><a href="/region/africa/">- Africa</a></li>
        </ul>
    </li>
    
    <li class="item"> <div class="navoption"><a href="#">Growth</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">     
          <li> <a href="/topics/growth/">All</a></li>
          <li><a href="/topics/growth/financing/">Financing</a></li>
          <li><a href="/topics/growth/mergers_and_acquisitions/">Mergers & Acquisitions</a></li>
          <li><a href="/topics/growth/succession_planning/">Succession Planning</a></li>
          <li><a href="/topics/growth/infrastructure/">Infrastructure</a></li>
          <li><a href="/topics/growth/international/">International</a></li>
        </ul>
    </li>
    <li class="item"> <div class="navoption"><a href="#">Operations</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
          <li><a href="/topics/opperations/">All</a></li>
          <li><a href="/topics/opperations/people/">People</a></li>
          <li><a href="/topics/opperations/training/">Training</a></li>
          <li><a href="/topics/opperations/profitability/">Profitability</a></li>
          <li><a href="/topics/opperations/supply_chain/">Supply Chain</a></li>
        </ul>
    </li>
    <li class="item"> <div class="navoption"><a href="/topics/expansion/">Open New Units</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
          <li><a href="/topics/expansion/">All</a></li>
          <li><a href="/topics/expansion/market_planning/">Market Planning </a></li>
          <li><a href="/topics/expansion/franchise_sales/">Franchise Sales</a></li>
          <li><a href="/topics/expansion/real_estate/">Real Estate</a></li>
          <li><a href="/topics/expansion/construction/">Construction</a></li>
        </ul>
    </li>
    <li class="item"> <div class="navoption"><a href="#">Leadership</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
          <li><a href="/topics/leadership/">All</a></li>
          <li><a href="/topics/leadership/personal/">Personal</a></li>
          <li><a href="/topics/leadership/professional/">Professional</a></li>
          <li><a href="/topics/leadership/develop_future_leaders/">Develop Future Leaders</a></li>
          <li><a href="/topics/leadership/ceo_profiles/">CEO Profiles</a></li>
          <li><a href="/topics/leadership/anatomy_of_a_brand/">Anatomy of a Brand</a></li>
          <li><a href="/topics/leadership/challenge_of_the_pros/">Challenge of the Pros</a></li>
          <li><a href="/videos/franchise_development/">Videos</a></li>
        </ul>
    </li>
    <li class="item"> <div class="navoption"><a href="#">Marketing</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
          <li><a href="/topics/marketing/">All</a></li>
          <li><a href="/topics/marketing/brand-strategy/">Brand Strategy</a></li>
          <li><a href="/topics/marketing/media/">Media</a></li>
          <li><a href="/topics/marketing/grand_opening/">Grand Opening</a></li>
          <li><a href="/topics/marketing/cmo/">CMO Q&A</a></li>
          <li><a href="/topics/marketing/local_store_marketing/">Local Store Marketing</a></li>
          <li><a href="/topics/marketing/customer_service/">Customer Service</a></li>
          <li><a href="/topics/marketing/cmo_roundtable/">CMO Roundtable</a></li>
        </ul>
    </li>
    <li class="item"> <div class="navoption"><a href="#">Technology</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
          <li><a href="/topics/technology/">All</a></li>
          <li><a href="/topics/technology/mobile/">Mobile</a></li>
          <li><a href="/topics/technology/loyalty/">Loyalty</a></li>
          <li><a href="/topics/technology/social_media/">Social Media</a></li>
          <li><a href="/topics/technology/security/">Security</a></li>
        </ul>
    </li>

    <li class="item"> <div class="navoption"><a href="#">Legal</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
          <li><a href="/topics/legal/">All</a></li>
          <li><a href="/topics/legal/legislation/">Legislation</a></li>
        </ul>
    </li>

    <li class="item"> <div class="navoption"><a href="#">Awards</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
          <li><a href="/topics/awards/">All</a></li>
          <li><a href="/topics/awards/mvp/">MVP</a></li>
          <li><a href="/topics/awards/star_awards/">STAR Awards</a></li>
        </ul>
    </li>
    

    <li class="item"> <div class="navoption"><a href="#">Rankings</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
          <li><a href="/topics/rankings/">All</a></li>
          <li><a href="/topics/rankings/mega_99/">Mega 99</a></li>
          <li><a href="/topics/rankings/multibrand_50/">Multi-Brand 50</a></li>
          <li><a href="/topics/rankings/multiunit_50/">Multi-Unit 50</a></li>
        </ul>
    </li>
    <li class="item"> <div class="navoption"><a href="/topics/trends/">Trends</a></div></li>

    
    <li class="item"> <div class="navoption"><a href="/education/">Education</a></div></li>
        
    <li class="item"> <div class="navoption"> <a href="#">About Us</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
          <li> <a href="https://www.franchising.com/about/" target="_blank">Overview</a></li>
          <li> <a href="https://www.franchising.com/about/#mission" target="_blank">Our Mission</a></li>
          <li> <a href="https://www.franchising.com/about/#advisory" target="_blank">Advisory Board</a></li>
          <li> <a href="https://www.franchising.com/about/#team" target="_blank">Our Team</a></li>
          <li> <a href="https://www.franchising.com/about/#contact" target="_blank">Contact</a></li>
        </ul>
    </li>
    
    <li class="item"> <div class="navoption"> <a href="#">Advertise</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">

          <li><a href="https://www.franchising.com/about/conferences/" target="_blank">Conferences</a></li>
          <li><a href="https://www.franchising.com/about/digital/" target="_blank">Digital</a></li>
          <li><a href="https://www.franchising.com/about/magazines/" target="_blank">Magazines</a></li>
          <li> <a href="https://www.franchising.com/about/#contact" target="_blank">Contact</a></li>
        </ul>
    </li>
    
  </ul>

  <div id="navfooter">
  <b>FOLLOW US ON:</b><br>
  <a href='https://fran.link/facebook' target='_blank'><i class='fa fa-facebook' aria-hidden='true' style="color: #FFFFFF;"></i></a> &nbsp;
  <a href='https://fran.link/linkedin' target='_blank'><i class='fa fa-linkedin' aria-hidden='true' style="color: #FFFFFF;"></i></a> &nbsp;
  <a href='https://fran.link/twitter' target='_blank'><i class='fa fa-twitter' aria-hidden='true' style="color: #FFFFFF;"></i></a> &nbsp;
  <a href='https://fran.link/youtube' target='_blank'><i class='fa fa-youtube' style="color: #FFFFFF;"></i></a> &nbsp;
  <a href='https://medium.com/franchising-com' target='_blank'><i class="fab fa-medium" style="color: #FFFFFF;"></i></a> &nbsp;
  <a href='https://flipboard.com/@Franchisingcom' target='_blank'><i class="fab fa-flipboard" style="color: #FFFFFF;"></i></a>
  </div>
  <div id="break"></div>
</nav>

<header>
  <div id="siteheader">
     <table border="0" cellspacing="0" cellpadding="0" width="100%">
      <tr>
        <td class="lmenu" width="50">
        <div id="nav-icon" class="toggle-button">
            <span></span>
            <span></span>
            <span></span>
            <span></span>
        </div>
        </td>
        <td width="*%">
        <div class="logo"><a href="/">Franchising<span class="dot">.</span>com</a></div>
        <div class="topnav"><a href="/articles/">Articles</a></div>
        <div class="topnav"><a href="/news/">News</a></div>
        <div class="topnav"><a href="/opportunities/">Opportunities</a></div>
        <div class="topnav"><a href="/international/">International</a></div>
        <div class="topnav"><a href="/magazine/">Magazines</a></div>
        <div class="topnav"><a href="/conferences/">Conferences</a></div>
        </td>
        <td class="rmenu" align="right" nowrap>
          <ul class="navlist">
           <li class="item"><a href="/login/"><i class="fas fa-sign-in"></i></a></lI>
           <li class="item"><a href="/search.html"><i class="far fa-search"></i></a></li>
          </ul>
        </td>
      </tr>
     </table>
  
  <div class="alert" ><p><a href="/covid-19/"><i class="fas fa-fire-alt"></i> <b>TRENDING: COVID-19 Franchise Industry News, Articles, Advice & Resources</b></a></p></div>
  </div>
</header>
<main id="panel">
<div id="sitebody"><div id="openspacer"></div>
<!-- START MAIN CONTENT -->
<section>
<div id="frame">
  
<div id="full">
  <div id="box">
    <ul id="cookietrail">
    <li><a href="/" rel="home">Home</a>:</li>
    <li><a href="/opportunities/">Opportunities</a>:</li>
        <li><a href="/food_franchises/pizza.html" rel="tag">Pizza Franchise</a>:</li>
          </ul>
  <h1>Ledo Pizza Franchise Opportunity</h1>
  
  </div>
</div>

<div id="fourth">
  
  <div id="box">
  <style type="text/css">
DIV#brandbox {
  width: auto;
  border: 1px solid #DDDDDD;
  -webkit-border-radius: 5px;
-moz-border-radius: 5px;
border-radius: 5px;
}
DIV#brandbox > DIV#art,
DIV#brandbox > DIV#art > IMG {
  -webkit-border-top-left-radius: 5px;
-webkit-border-top-right-radius: 5px;
-moz-border-radius-topleft: 5px;
-moz-border-radius-topright: 5px;
border-top-left-radius: 5px;
border-top-right-radius: 5px;
max-height: 150px;
}
DIV#brandbox > DIV#art {
  background-size: cover;
}

DIV#brandbox > DIV#logo {
 width: 80%;
 max-width: 200px;
 margin: -20px auto 0px auto;
 text-align: center;
 background-color: #FFFFFF;
  -webkit-border-radius: 5px;
-moz-border-radius: 5px;
border-radius: 5px;
    z-index: 50;
    position: relative;
    padding: 5px;
}
DIV#brandbox > DIV#ident {
  clear: both;
  padding: 5px 20px;
}
DIV#brandbox > DIV#socialicons > P {
  font-family: Lato, 'Open Sans', Sans-Serif;
  font-size: 1em;
  line-height: 150%;
  padding: 5px;
  color: #111111;
}

DIV#brandbox > DIV#socialicons > P > A{
  font-size: 1.5em;
  padding: 5px;
  color: #AAAAAA;
}
DIV#brandbox > DIV#socialicons > P > A:hover {
  font-size: 1.5em;
  padding: 5px;
  color: #990000;
}

DIV#brandbox > DIV#socialicons > P > B {
  font-size: 10pt;
  
}
DIV#brandbox > UL#buttons {
  margin: 0px; padding: 0px; list-style: none;
}
DIV#brandbox > UL#buttons > LI {
 background: #000000;
 color: #FFFFFF; list-style: none;
 padding: 10px 10px;
 text-align: left;
 font-weight: bold;
 font-size: 1em;
 border-top: 1px solid rgba(255,255,255,0.1); 
}
DIV#brandbox > UL#buttons > LI.s {
 background: #AA2222;
 color: #FFFFFF; list-style: none;
 padding: 10px 10px;
 text-align: left;
 font-weight: bold;
 font-size: 1em;
 border-top: 1px solid rgba(255,255,255,0.1); 
}
DIV#brandbox > UL#buttons > LI.s:hover {
 background: #AA4444;
}
DIV#brandbox > UL#buttons > LI > A {
 color: #FFFFFF;
 text-decoration: none;
}
DIV#brandbox > UL#buttons > LI:hover {
 background: #111111;
}
</style>
<nav>
<div id="brandbox">
        <div id="art" class='lazy' data-src="//img.franchising.com/brands/social/ledopizza.jpg">
            <img src="//img.franchising.com/s.gif" height="150" width="100%">
        </div>
    <div id="logo">
        <img src="//img.franchising.com/brands/logos/ledopizza.png" width="100%" border="0" alt="Ledo Pizza">
    </div>
        <div id="ident">
      <p>Ledo Pizza since 1955 offers Awarding Winning Pizza &amp; Wings, Best in class Online Order, and over 65 Years of Operational experience.</p>

                  </div>

    <ul id="buttons">
                <li class='s'><a href="/ledopizza/">Franchise Opportunity</a></li>      <li ><a href="/ledopizza/overview.html">Business Overview</a></li>                        <li ><a href="/ledopizza/news/">News</a></li>      <li ><a href="/ledopizza/awards/">Awards</a></li>      <li ><a href="/ledopizza/gallery.html">Gallery</a></li>      
      
      <li><a href="/ledopizza/#request" target="_blank">Request Information</a></li>

      

        </ul>

        <div style="color: #666666; margin: 15px auto 0px auto; font-size: 9pt; text-align: center; font-family: Lato, Arial, Helvetica, Sans-Serif;">CONNECT</div>
<div style="text-align: center; clear: both; margin: 0xp 5px 5px 5px;">
        <div class="smactbutton"><a href="https://ledopizza.com/franchising/"  target="_blank" onclick="offlinkTrack('ledopizza','Homepage Link','','https%3A%2F%2Fwww.franchising.com%2Fledopizza%2F','https%3A%2F%2Fledopizza.com%2Ffranchising%2F')"><i class="fa fa-home" aria-hidden="true"></i></a></div>
        
        <div class="smactbutton"><a href="https://twitter.com/ledopizza" target="_blank" onclick="offlinkTrack('ledopizza','Twitter Link','','https%3A%2F%2Fwww.franchising.com%2Fledopizza%2F','https%3A%2F%2Ftwitter.com%2Fledopizza')"><i class="fa fa-twitter" aria-hidden="true"></i></a></div>
        
       <div class="smactbutton"><a href="https://facebook.com/ledopizza/" target="_blank" onclick="offlinkTrack('ledopizza','Facebook Link','','https%3A%2F%2Fwww.franchising.com%2Fledopizza%2F','https%3A%2F%2Ffacebook.com%2Fledopizza%2F')"><i class="fa fa-facebook" aria-hidden="true"></i></a></div>
    
        
        
        
        
        <div class="smactbutton"><a href="https://www.instagram.com/ledopizza/" target="_blank" onclick="offlinkTrack('ledopizza','Instagram Link','','https%3A%2F%2Fwww.franchising.com%2Fledopizza%2F','https%3A%2F%2Fwww.instagram.com%2Fledopizza%2F')"><i class="fa fa-instagram" aria-hidden="true"></i></a></div>
        
    </div>
    
    <div id="buttonbar">
    
                  <div class="ab" data-company="ledopizza" >
        <i class="fal fa-plus"></i> Add to Request List
        </div>
        <div class="rb" data-company="ledopizza"  style="display: none;">
        <i class="fas fa-check"></i> Added
        </div>
              

    </div>

</div>

    </nav>
  
          </div>
</div>

<div id="threefourth">
  <div id="box">
    
  <!-- BEGIN OPPORTUNITY FRANNAV -->
     <div id="franart">
  <div id="artbox" style="margin-bottom: 0px; overflow: hidden; max-height: 300px;">
          <div class="slide"><img class="lazy" data-src="https://img.franchising.com/brands/headers/ledopizza_2.jpg" width="100%" border="0" vspace="0" hspace="0">
      <noscript><img src="https://img.franchising.com/brands/headers/ledopizza_2.jpg" width="100%" border="0" vspace="0" hspace="0"></noscript> </div>
          <div class="slide"><img class="lazy" data-src="https://img.franchising.com/brands/headers/ledopizza_4.jpg" width="100%" border="0" vspace="0" hspace="0">
      <noscript><img src="https://img.franchising.com/brands/headers/ledopizza_4.jpg" width="100%" border="0" vspace="0" hspace="0"></noscript> </div>
          <div class="slide"><img class="lazy" data-src="https://img.franchising.com/brands/headers/ledopizza_3.jpg" width="100%" border="0" vspace="0" hspace="0">
      <noscript><img src="https://img.franchising.com/brands/headers/ledopizza_3.jpg" width="100%" border="0" vspace="0" hspace="0"></noscript> </div>
      </div>
  </div>
    <div id="franinfo">
    <div id="franspecs">
    
        <div id="francontent" class="finacial">
    <h3>Financial Information:</h3>
    <table border=0 cellpadding=0 cellspacing=0 width=95% id="frandata">
      
      
            <tr>
      
      <td width="40%" valign="top"><b>Franchise Fee:</b></td>
      <td width="60%" valign="top">
      $30,000      </td>
      </tr>
      
            <tr>
          <td width="40%" valign="top"><b>Total Investment:</b></td>
          <td width="60%" valign="top">$126,250 - $442,000</td>
      </tr>
      
      
            </table>
    </div>
          
        <div id="francontent" class="territory" >
    <h3 style="margin: 0px; padding: 0px;">Available Markets:</h3>
    <div style="overflow-y: auto; max-height: 250px;">
    <p style="margin: 0px; padding: 0px;">	<br><b>United States: </b>
	AL, AK, AZ, AR, CA, CO, CT, DE, DC, FL, GA, HI, ID, IL, IN, IA, KS, KY, LA, ME, MD, MA, MI, MN, MS, MO, MT, NE, NV, NH, NJ, NM, NY, NC, ND, OH, OK, OR, PA, RI, SC, SD, TN, TX, UT, VT, VA, WA, WV, WI, WY</p>
 
</div>
    </div>
        
    <div id="francontent">
      
    
        <div style="text-align: center; clear: both; margin: 5px;">
          <div class="actionbutton request"><a href="/ledopizza/request.html"><i class="fal fa-clipboard-list"></i>&nbsp;&nbsp; Request Information</a></div></div>
                        
    
    
    
<div id="break"></div><div id="divfade"></div>
        <div style="color: #666666; margin: 15px auto 0px auto; font-size: 9pt; text-align: center; font-family: 'Open Sans Condensed', Arial, Helvetica, Sans-Serif;">CONNECT</div>
<div style="text-align: center; clear: both; margin: 0xp 5px 5px 5px;">
        <div class="smactbutton"><a href="https://ledopizza.com/franchising/"  target="_blank" onclick="offlinkTrack('ledopizza','Homepage Link','','https%3A%2F%2Fwww.franchising.com%2Fledopizza%2F','https%3A%2F%2Fledopizza.com%2Ffranchising%2F')"><i class="fa fa-home" aria-hidden="true"></i></a></div>
        
        <div class="smactbutton"><a href="https://twitter.com/ledopizza" target="_blank" onclick="offlinkTrack('ledopizza','Twitter Link','','https%3A%2F%2Fwww.franchising.com%2Fledopizza%2F','https%3A%2F%2Ftwitter.com%2Fledopizza')"><i class="fa fa-twitter" aria-hidden="true"></i></a></div>
        
       <div class="smactbutton"><a href="https://facebook.com/ledopizza/" target="_blank" onclick="offlinkTrack('ledopizza','Facebook Link','','https%3A%2F%2Fwww.franchising.com%2Fledopizza%2F','https%3A%2F%2Ffacebook.com%2Fledopizza%2F')"><i class="fa fa-facebook" aria-hidden="true"></i></a></div>
            
        
        
        
        
        <div class="smactbutton"><a href="https://www.instagram.com/ledopizza/" target="_blank" onclick="offlinkTrack('ledopizza','Instagram Link','','https%3A%2F%2Fwww.franchising.com%2Fledopizza%2F','https%3A%2F%2Fwww.instagram.com%2Fledopizza%2F')"><i class="fa fa-instagram" aria-hidden="true"></i></a></div>
        
    </div>
        </div>
    </div>
    <div id="break"></div>
    
  </div>
  <!-- END OPPORTUNITY FRANNAV -->
  
<div id="break"></div>
<div class="scrollbox">

<div id="twothird">
  <div id="box">  
  
  <table border=0 cellpadding=10 cellspacing=0 width=100%>
    <tr><td valign=top align=center id="webad">


          <div id="webad">
      <style type="text/css">
div#webad h2 { color: #990000; border-bottom: 0px solid #DDDDDD; margin-bottom: 10px; margin-top: 10px; }
div#webad h3 { color: #000000; line-height: 100%; }
</style>

<h2>Why choose LEDO Pizza? What makes LEDO Pizza Unique?</h2>
<ul>
  <li> Ledo Pizza utilizes T.O.M.P. strategy for franchise's success!</li>
  <li> Ledo Pizza Ranked 3rd in the United States for Most Loyal Customers</li>
  <li> Ledo Pizza Continues Relationship as Proud Partner of the Baltimore Ravens</li>
  <li> Ledo Pizza becomes Official Pizza of the Maryland Terrapins</li>
</ul>

<h2>Ledo Pizza's Robust T.O.M.P. (Technology, Operations, Marketing, Procurement) Strategy for Franchisee's Success</h2>
<ul>
  <li> <b><img src="images/image_1.jpg" width="35%" alt="Ledo Pizza Franchise Opportunity" border="0" align="right" style="border-color: #DDDDDD; margin: 5px 10px 5px 10px;">Ledo Pizza is at the Forefront of TECHNOLOGY</b> - Ledo Pizza has created best-in-class resources for Online Ordering, In-Store POS, and Labor/Inventory Management.   These tools create an ecosystem for franchisee success in an ever-changing landscape.</li>
  <li> <b>Ledo Pizza's Commitment to OPERATIONS</b> - With over 65 years of Operational Experience highlighted by an exciting and craveable menu, Ledo Pizza has created a system of standard operating procedures that is continually enhanced to reduce costs, increase throughput, and increase guest satisfaction. As a testament to Ledo Pizza's operational effectiveness, Ledo Pizza was recently ranked 3rd in the United States for Most Loyal Customers.</li>
  <li> <b>Ledo Pizza's strategic Systemwide and Local Store MARKETING</b> - With current assets such as the Proud Partner of the Baltimore Ravens, Official Pizza of the Maryland Terrapins, and Hockey All-Star John Carlson as spokesperson, Ledo Pizza has positioned itself as a valuable community partner in the communities that it serves.   Additionally, Ledo Pizza's advertising utilizes broadcast television, radio, and digital channels to create an unsurpassed relationship with its fans.</li>
  <li> <b>Ledo Pizza's Novel Approach to PROCUREMENT</b> - The Ledo Pizza procurement team is dedicated to every mile of the supply chain delivering consistent access to highest quality and best-priced products in the market. With our proprietary technologies we can perpetually identify and fine-tune opportunities anywhere from field to family. Whether integrating collective purchase power and transportation efficiencies or enhancing menu offerings while exploiting consumer and market conditions our industry-leading contract management systems and people are always working to reward you with optimal food cost.</li>
</ul>
<p><img src="images/image_2.jpg" width="100%" alt="Ledo Pizza Franchise Opportunity"></p>
<h2>Never Cutting Corners drives our Franchisee Success!</h2>
<p>It is hard to believe that LEDO has been making pizza since 1955. After all, pizza seemed to be a passing trend when a restaurant opened near the University of Maryland.</p>
<p>Ledo Pizza is rolled to order with fresh handmade dough, topped with the same high-quality Smoked Provolone cheese and the same style tomatoes that were used back in 1955. It may take a little longer, but it sure is worth it and stays true to the tradition of Ledo Pizza.</p>
<p>The concept was simple: to provide high-quality food at a great value in a comfortable, family atmosphere.</p>
<p>The legacy lives on today. The families that created LEDO Pizza now pass the tradition to other families in new areas. These franchises uphold the high standards that made the LEDO Pizza famous. Very little has changed since 1955. The pizza is still made the same way.</p>
<p>There are some unique qualities of LEDO Pizza that come from its long history. People often ask why LEDO Pizza is rectangular. The round pizza pans commonly seen today were very new in the fifties. Rectangular baking pans were readily available, hence the square pizza. Since that time, round pans have become the rage as pizza operators are able to cut costs by giving the appearance of more, while actually offering less. Our thick pepperoni is also a LEDO trademark.</p>
<p>Its unique size resulted from the cooks cutting the pepperoni by hand. The thicker the slice, the faster the work was finished. The customers loved it so much we kept doing it that way. While our entrees and subs have a somewhat shorter history, they have become famous as well. All of our subs are made with freshly baked bread and stuffed with our favorite items. Our Italian salad is large enough for a meal and comes with our famous LEDO salad dressing. Other delicious entrees include lasagna, spaghetti, soup, salad, and breadsticks.</p>

<h2>Training & Corporate Support</h2>
<p>There are many ingredients to our success, the famous distinctive pizza, generous portions, our loyal customers, but you, our franchise family and their staff are the most important ingredient to our success. We provide our franchisees with training and support every step of the way.</p>
<p>We provide assistance with real estate selection, store design and construction. Once your location is ready to open our Operations team will train you in everyday operations and business management of your locations. Our team will also train new staff members and help with the launch of the store. We continue to support you with our advertisement program and keep a fresh menu changing two times a year.</p>

<h2>Join the LEDO Pizza Family!</h2>
<p>If you would like to learn more about opening a LEDO Pizza franchise fill out the form and we will be in touch with you shortly to follow up on any questions. We are excited to learn about your interest.</p>
      </div>
    
    

    
    
    
        
        
      <div id="webad">
          </div>
    
    
    
    
    
        
<div id="break"></div>
<div id="divfade"></div>

<div id="full">
  <div id="box">

<div id="full">
  <div id="box" style="text-align: center">
<div id="half">  <div id="box"><div class="ab" data-company="ledopizza" ><i class="fal fa-clipboard-list"></i> Add to Request List</div><div class="rb" data-company="ledopizza"  style="display: none;"><i class="fas fa-check"></i> Added</div></div></div><div id="half"><div id="box"><p style="margin: 0px; padding: 5px; 0px;"><a href="/ledopizza/request.html" id="actionbutton" style="line-height: 24px;">Request Information</a></p></div></div>
</div></div>
  </div>
</div>
<div id="break"></div>

<div id="webad"><p style="border-top: 1px solid #AAAAAA; padding: 10px; margin-top: 20px;"class="disclaimer">This web page does not constitute a franchise offering or an offer to sell a franchise. A franchise offering can be made by us only in a state if we are first registered, excluded, exempted or otherwise qualified to offer franchises in that state, and only if we provide you with an appropriate franchise disclosure document.</p></div>

    </td></tr></table>
  
  </div>
</div>

<div id="solo">
  <div id="box">
  <div id="request"></div>
  <h2 id="requestform" style="margin-top: 20px;">Request Information</h2>
<p>Looking for more information about Ledo Pizza? Take a moment to fill out our quick information request form.</p>
<form method="post" action="/checkout.html" name="requestform">
<input type="hidden" name="Form" value="single" />
<input type="hidden" name="Brands[]" value="ledopizza" />
<div id="formshell" >
<div id="full" class="formfield" style="text-align: center">
    <input type="text" name="FirstName" value="" style="width: 250px; font-size: 1em;" placeholder="First Name" required>
  </div>

<div id="full" class="formfield" style="text-align: center">
    <input type="text" name="LastName" value="" style="width: 250px; font-size: 1em;" placeholder="Last Name" required>
  </div>

<div id="full" class="formfield" style="text-align: center">
    <input type="text" name="Email" value="" style="width: 250px; font-size: 1em;" placeholder="Email Address" required>
  </div>

<div id="full" class="formfield" style="text-align: center">
    <input type="text" name="DaytimePhone" value="" style="width: 250px; font-size: 1em;" placeholder="Daytime Phone" required>
  </div>

<div id="full" class="formfield" style="text-align: center">
    <label style="border-color: #AAAAAA; width: 266px;"><select name="multiunit" style="width: 266px; font-size: 1em;">
        <option value="0">Interest Level</option>
        <option value="0" >Single-Unit Operator</option>
        <option value="1" >Multi-Unit Operator</option>
    </select></label>
</div>

</div>
<div id="full" class="formfield">
<table border=0 cellpadding=0 cellspacing=5 width="92%" style="margin: 0px auto;">
    <tr>
        <td><input type="checkbox" name="frex" value="1" style="border: none;" /></td>
        <td>Please send me email updates on the latest Franchise News and Opportunities</td>
    </tr>
</table>
</div>

<div id="full" class="formfield" style="text-align: center">

    <center><div class="g-recaptcha" data-sitekey="6Lf0MQwTAAAAAKIPOFJ4RTtgD3Qtbyrim7rz2myr" style="transform:scale(0.90);-webkit-transform:scale(0.90);transform-origin:0 0;-webkit-transform-origin:0 0; margin-left: 20px"></div></center>

</div>

<div id="full" class="formfield" style="text-align: center">
<input type="submit"  name="Submit" value=" Submit Request " style="width: 90%;" />

</div>

<div id="full" class="formfield">
<p style="font-size: .9em; color: #888888">By submitting this form, you give consent for Franchising.com to provide the information above to Ledo Pizza so they may contact you via SMS, phone or email. View our <a href="/about/privacy.html">Privacy Policy</a> for more information.</p>
</div>
    </form>

<br />
<script type="text/javascript">
$(document).ready(function(){
    $("A#showform").click(function(){
        $("div#formshell").slideToggle();
    });
});
</script>
  </div>
</div>

</div>

</div>
</div>

</div>

</section>


<div id="break"></div>



<div id="break"></div>
<div id="full" class="sharebox">
  <div id="box" style="max-width: 760px; margin: 40px auto 0px auto;text-align: center">
    <div class="sharebar">Share This Page</div>
    <div class="addthis_inline_share_toolbox"></div>
  </div>
</div>


<div id="break"></div>
<!-- END MAIN CONTENT -->
</div>
    <div id="break"></div>
<div id="newsletter-subscribe" class="fr">
  <div id="subscribe-box">
    <form method="post" action="/subscribe/" id="fancy">
      <input type="hidden" name="newsletter" value="frex" />
      <h3 style="color: #FFFFFF;">Subscribe to Our Newsletters</h3>
      <table border="0" cellspacing="0" cellpadding="10"><tr><td width="250"><input type="text" name="email" value="" placeholder="yourname@youremail.com" style="font-size: 1em; line-height: 34px; padding: 5px; width: 100%; max-width: 250px; margin: 0px 10px; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; border: none"></td>
      <td width="150"><input type="submit" name="quicksub" value="Subscribe" style="width: 150px; margin: 0px 10px;">
      </td></tr></table>
    </form>
  </div>
</div>

<div id="pagefooter">

<div id="footer-contents" role="contentinfo">

<div id="sitebody">



<div id="sixth">
  <div id="box" class="footerlinks">
    <a href="/guides/">GETTING STARTED</a>
    <ul>
          <li> <A href="/guides/what_is_franchising_the_basics.html">What is Franchising?</A></li>
          <li> <A href="/articles/">Franchising Articles</A></li>
          <li> <A href="/guides/">Franchise Guides</A></li>
          <li> <A href="/news/">Franchise News</A></li>
          <li> <A href="/franchising_success/">Success Stories</A></li>
          <li> <A href="/videos/">Franchise Videos</A></li>
          <li> <A href="/net_worth_calculator.php">Net Worth Calculator</A></li>
    </ul>
    <br>
    <a href="/international/">INTERNATIONAL</a>
    <ul>
          <li><a href="/international/articles/">Articles</a></li>
          <li><a href="/international/news/">News</a></li>
          <li><a href="/international_opportunities/">Opportunities</a></li>
          <li><a href="/region/">Region Guides</a></li>
    </ul>

  </div>
</div>

<div id="sixth">
  <div id="box" class="footerlinks">
    <a href="/topics/">FRANCHISE TOPICS</a>
    <ul>
      <li><a href="/topics/multiunit_franchisees/">Multi-Unit Franchisees</a></li>
      <li><a href="/topics/growth/">Growth</a></li>
      <li><a href="/topics/operations/">Operations</a></li>
      <li><a href="/topics/open_new_units/">Open New Units</a></li>
      <li><a href="/topics/leadership/">Leadership</a></li>
      <li><a href="/topics/marketing/">Marketing</a></li>
      <li><a href="/topics/technology/">Technology</a></li>
      <li><a href="/topics/legal/">Legal</a></li>
      <li><a href="/topics/awards/">Awards</a></li>
      <li><a href="/topics/rankings/">Rankings</a></li>
      <li><a href="/topics/trends/">Trends</a></li>
    </ul>
  </div>
</div>


<div id="sixth">
  <div id="box" class="footerlinks">
    <a href="/opportunities/">OPPORTUNITIES</a>
    <ul>
    
        <li> <a href="/find_a_franchise/">Search</a></li>
        <li><a href="/opportunities/top_franchises.html">Top Franchises</a></li>
        <li><a href="/opportunities/hot_franchises.html">Hot Franchises</a></li>
        <li><a href="/opportunities/featured_franchises.html">Featured Franchises</a></li>
        <li><a href="/opportunities/hall_of_fame.html">Award Winning Franchises</a></li>
        <li><a href="/opportunities/popular_franchises.html">Trending Franchises</a></li>
        <li><a href="/international_opportunities/">International Franchises</a></li>
        <li> <a href="/franchises/">Franchises A-Z</a></li>
        <li> <a href="/byindustry/">By Industry</a></li>
        <li> <a href="/bytype/">By Type</a></li>
        <li> <a href="/bylocation/">By Location</a></li>
        <li> <a href="/byinvestment/">By Investment</a></li>
        <li> <a href="/bymaturity/">By Maturity</a></li>
    </ul>
  </div>
</div>

<div id="sixth">
  <div id="box" class="footerlinks">
    <a href="/resources/">FRANCHISE RESOURCES</a>
    <ul>          <li> <A href="/accounting_resources/">Accounting</a></li>
                  <li> <A href="/advertising_resources/">Advertising</a></li>
                  <li> <A href="/big_data_resources/">Big Data</a></li>
                  <li> <A href="/conferences_resources/">Conferences</a></li>
                  <li> <A href="/customer_relations_resources/">Customer Relations</a></li>
                  <li> <A href="/financing_resources/">Financing</a></li>
                  <li> <A href="/legal_resources/">Legal</a></li>
                  <li> <A href="/local_marketing_resources/">Local Marketing</a></li>
                  <li> <A href="/loyalty_programs_resources/">Loyalty</a></li>
                  <li> <A href="/marketing_resources/">Marketing</a></li>
                  <li> <A href="/operations_resources/">Operations</a></li>
                  <li> <A href="/payment_processing_resources/">Payment Processing</a></li>
                  <li> <A href="/public_relations_resources/">Public Relations</a></li>
                  <li> <A href="/real_estate_resources/">Real Estate</a></li>
                  <li> <A href="/social_media_resources/">Social Media</a></li>
                  <li> <A href="/technology_resources/">Technology</a></li>
                  <li> <A href="/telecommunications_resources/">Telecommunications</a></li>
            </ul>
  </div>
</div>

<div id="sixth">
  <div id="box" class="footerlinks">
    <a href="/about/">PRODUCTS & SERVICES</a>
    <ul>
        <li> <a href="https://afdr.franchiseupdate.com/" target="_blank">Annual Franchise Development Report</a></li>
        <li> <a href="/multiunitfranchisees/buyersguide.html" target="_blank">Multi-Unit Buyer's Guide</a></li>
    </ul>
    <a href="/conferences/">CONFERENCES</a><br>
    <ul>
        <li> <a href="http://www.franchisedevelopmentconference.com/" target="_blank">Franchise Leadership & Development Conference</a></li>
        <li> <a href="http://www.multiunitfranchisingconference.com/" target="_blank">Multi-Unit Franchising Conference</a></li>
        <li> <a href="https://www.emmfc.com/" target="_blank">European Master & Multi-Unit Franchising Conference</a></li>
        <li> <a href="https://www.franchisemarketingconference.com/" target="_blank">Franchise Marketing Leadership Conference</a></li>
    </ul>
    <a href="/magazine/">MAGAZINES</a><br>
    <ul>
          <li><A href="https://www.franchising.com/magazines/multiunit_franchisee/">Multi-Unit Franchisee Magazine</a></li>
          <li><A href="https://stage.franchising.com/magazines/franchise_update/">Franchise Update Magazine</a></li>
    </ul>

    <a href="/subscribe/">NEWSLETTERS</a><br>
    <ul>
          <li><A href="/subscribe/frex.html">Franchising.com Express</a></li>
          <li><A href="/subscribe/mufr.html">Multi-Unit Franchising Report</a></li>
          <li><A href="/subscribe/ifr.html">Franchise Update International Report</a></li>
          <li><A href="/subscribe/fcmr.html">Franchise Marketing Leadership Report</a></li>
          <li><A href="/subscribe/fusr.html">Franchise Leadership & Development Report</a></li>
    </ul>
  </div>
</div>

<div id="sixth">
  <div id="box" class="footerlinks">
    <a href="/about/">ABOUT</a>
    <ul>
        <li> <a href="/about/">Advertising</a></li>
        <li> <a href="/about/news/">News</a></li>
        <li> <a href="/about/#contact">Contact Us</a></li>
        <li> <a href="/about/legal.html">Legal Notices</a></li>
        <li> <a href="/about/privacy.html">Privacy Policy</a></li>
    </ul>
    <a href="/social/">SOCIAL</a><br>
    <ul>
      <li><a href='https://fran.link/facebook' target='_blank'><i class='fab fa-facebook' aria-hidden='true'></i> Facebook</a></li>
      <li><a href='https://fran.link/linkedin' target='_blank'><i class='fab fa-linkedin' aria-hidden='true'></i> LinkedIn</a></li>
      <li><a href='https://fran.link/twitter' target='_blank'><i class='fab fa-twitter' aria-hidden='true'></i> Twitter</a></li>
      <li><a href='https://fran.link/youtube' target='_blank'><i class="fab fa-youtube"></i> YouTube</a></li>
      <li><a href='https://medium.com/franchising-com' target='_blank'><i class="fab fa-medium"></i> Medium</a></li>
      <li><a href='https://flipboard.com/@Franchisingcom' target='_blank'><i class="fab fa-flipboard"></i> Flipboard</a></li>
    </ul>
  </div>
</div>

<div id="full">
  <div id="box">
    <p><img src="/images/ifa.png" width="62" height="50" alt="IFA Supplier Forum" hspace=10 align="right" />The   franchise opportunities listed above are not related to or endorsed by Franchising.com or Franchise Update Media Group. We are not engaged in, supporting, or endorsing any specific franchise, business opportunity, company or individual. No statement in this site is to be construed as a recommendation. We encourage prospective franchise buyers to perform extensive due diligence when considering a   franchise opportunity.</p>
  </div>
</div>


<div id="break"></div>
</div>

</div>
</div>

<div class="footerbar" style="text-align: center; padding: 20px 0px;">

<div id="sitebody">

<div id="sixth">
  <div id="box">
  <a href="https://www.franchising.com/about/" target="_blank"><img src="/images/foot_logo.png" width="100%" style="max-width: 235px;" alt="A Franchise Update Media Production" border="0"></a>
  </div>
</div>

<div id="foursixth">
  <div id="box" class="left text">
    <a href="https://www.franchising.com/about/" target="_blank">Franchise Update Media</a><br>
    P.O. Box 20547<br>San Jose, CA 95160<br>PH. (408) 402-5681
  </div>
</div>


<div id="sixth">
  <div id="box" class="right text">

    <a href="/tg/"><i>In Loving Memory Of Timothy Gardner</i> (1987-2014)</a><br><br>

    Copyright &#169; 2001 - 2020.<br>
    All Rights Reserved.
  </div>
</div>

<div id="break"></div>
</div>

</div>
<!-- START TRACKING CODES -->

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5cad0db36a1cad9b"></script>
<script async src='https://tag.simpli.fi/sifitag/b5bdd320-532f-0137-e534-06a9ed4ca31b'></script>
<!-- QUANTCAST -->
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<script type="text/javascript">_qacct="p-a7p5Q2BWTJ0cU";quantserve();</script>
<noscript>
<a href="https://www.quantcast.com/p-a7p5Q2BWTJ0cU" target="_blank"><img src="https://pixel.quantserve.com/pixel/p-a7p5Q2BWTJ0cU.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a>
</noscript>
<!-- QUANTCAST -->

<!-- FACEBOOK -->
<div id="fb-root"></div>
    <script>
      window.fbAsyncInit = function() {
        FB.init({appId: '140252162655522', status: true, cookie: true,
                 xfbml: true});
      };
      (function() {
        var e = document.createElement('script');
        e.type = 'text/javascript';
        e.src = document.location.protocol +
          '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
    </script>
<!-- FACEBOOK -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1293735710717538'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1293735710717538&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5847238888538400116a2afc&product=custom-share-buttons"></script>

</div></div>

</div>

<script type="text/javascript">
 $(document).ready(function(){
  $('.ab').click(function(){
    var brand=$(this).data('company');
  	$('.rb[data-company="'+brand+'"]').show();
  	$('.ab[data-company="'+brand+'"]').hide();
    $('.addedcart').show(100);
    $('.addedcart').delay(3000).fadeOut();
    $("#shopcart").load("/modules/get_cart.php?add="+brand);
   });
  $('.rb').click(function(){
    var brand=$(this).data('company');
   	$('.ab[data-company="'+brand+'"]').show();
  	$('.rb[data-company="'+brand+'"]').hide();
    $('.removedcart').show(100);
    $('.removedcart').delay(3000).fadeOut();
    $("#shopcart").load("/modules/get_cart.php?remove="+brand);
   });
  $('#ab').click(function(){
    var brand=$(this).data('company');
  	$('#rb').show();
  	$('#ab').hide();
    $("#shopcart").load("/modules/get_cart.php?add="+brand);
   });
  $('#rb').click(function(){
    var brand=$(this).data('company');
   	$('#ab').show();
  	$('#rb').hide();
    $("#shopcart").load("/modules/get_cart.php?remove="+brand);
   });
});
</script>

<script type="text/javascript">
function updateCart(addbrand,rembrand) {

  if (window.XMLHttpRequest) { // code for IE7+, Firefox, Chrome, Opera, Safari
    xmlhttp=new XMLHttpRequest();
  } else { // code for IE6, IE5
    xmlhttp=new ActiveXObject("Microsoft.XMLHTTP");
  }
  xmlhttp.onreadystatechange=function() {
    if (xmlhttp.readyState==4 && xmlhttp.status==200) {
      document.getElementById("queue").innerHTML=xmlhttp.responseText;
    }
  }
xmlhttp.open("GET","/modules/get_cart.php?add="+addbrand+"&remove="+rembrand,true);
xmlhttp.send();
}

function ShowCheckbox(brand){
  var showthis = brand+"show"
  var hidethis = brand+"hide"
  document.getElementById(showthis).style.display = "block";
  document.getElementById(hidethis).style.display = "none";
}
function HideCheckbox(brand){
  var showthis = brand+"show"
  var hidethis = brand+"hide"
  document.getElementById(showthis).style.display = "none";
  document.getElementById(hidethis).style.display = "block";
}
</script>

<script src="/js/slideout.min.js"></script>
<script>
 var slideout = new Slideout({
'panel': document.getElementById('panel'),
'menu': document.getElementById('menu'),
'padding': 256,
'tolerance': 70
});
// Toggle button
document.querySelector('.toggle-button').addEventListener('click', function() {
    slideout.toggle();
});

</script>
<script type="text/javascript" src="/js/jquery.lazy.min.js"></script>
<script type="text/javascript" src="/js/jquery.lazy.plugins.min.js"></script>

<script type="text/javascript">
$(".lazy").Lazy({
    // callback
    beforeLoad: function(element) {
        console.log("start loading " + element.prop("tagName"));
    },

    // custom loaders
    customLoaderName: function(element) {
        element.html("element handled by custom loader");
        element.load();
    },
    asyncLoader: function(element, response) {
        setTimeout(function() {
            element.html("element handled by async loader");
            response(true);
        }, 1000);
    }
});
$(document).ready(function(){
  $('#spotlight').bxSlider({
    mode: 'fade',
    auto: true,
    autoControls: false,
    slideMargin: 0,
    pager: true,
    touchEnabled: true,
    oneToOneTouch: true,
    controls: false,
    pause: 10000
  });
  $('#featuredads').bxSlider({
    mode: 'fade',
    auto: true,
    autoControls: false,
    controls: false,
    pause: 5000
  });
  $('#facts').bxSlider({
    mode: 'fade',
    auto: true,
    autoControls: false,
    slideMargin: 0,
    pager: false,
    controls: false,
    pause: 5000
  });
  $('#suppplierads').bxSlider({
    mode: 'fade',
    auto: true,
    autoControls: false,
    controls: false,
    pause: 5000
  });
  $('#productads').bxSlider({
    mode: 'fade',
    auto: true,
    autoControls: false,
    slideMargin: 0,
    pager: false,
    controls: false,
    pause: 5000
  });
});
$(document).ready(function(){
  $('.facts').slick({
    slidesToShow: 1,
    slidesToScroll: 1,
    autoplay: true,
    autoplaySpeed: 10000,
    speed: 500,
    fade: true,
    cssEase: 'linear',
    dots: false,
    arrows: false,
    infinite: true
  });
});
</script>
<script src="https://use.fontawesome.com/7d06bafcb1.js"></script>
<script type="text/javascript">
$(function() {
    //vticker
    $('#newsticker').vTicker('init', {speed: 400,
        pause: 5000,
        showItems: 1,
        padding:1,
        mousePause:true});

    $('#next-animate').click(function() {
        $('#newsticker').vTicker('next', {animate:true});
    });
    $('#prev-animate').click(function() {
        $('#newsticker').vTicker('prev', {animate:true});
    });
});

</script>
<script src="/js/theia-sticky-sidebar.js" type="text/javascript"></script>
<script src="/js/owl.carousel.min.js" type="text/javascript"></script>
<script src="/js/jquery.vticker.min.js" type="text/javascript"></script>
<script src="/js/script.js" type="text/javascript"></script>

<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#444444",
      "text": "#ffffff"
    },
    "button": {
      "background": "#aa2222",
      "text": "#ffffff"
    }
  },
  "position": "bottom-right",
  "content": {
    "message": "Franchising.com uses cookies for analytics, advertising and to improve our site. By closing this box or continuing to use our site, you agree to our use of cookies. Learn more about how we use cookies and protect your data by reviewing our",
    "dismiss": "I Accept",
    "link": "Privacy Policy",
    "href": "https://www.franchising.com/about/privacy.html"
  }
})});
</script>

<script type='text/javascript'>
  $(document).ready(function(){
    $(window).scroll(function() {
      if($(this).scrollTop() != 0) {
        $('#to-top').fadeIn(); 
      } else {
        $('#to-top').fadeOut();
      }
    });

    $('#to-top').click(function() {
      $('body,html').animate({scrollTop:0},"slow");
    });
    
    $("#addtocart").click(function() {
      $(this).toggleClass('on');
    });
    
  });
  </script>


</body>

</html>

