<!DOCTYPE HTML>
<html><HEAD prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KPD3SD');</script>
<!-- End Google Tag Manager -->  

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-V0ELBNES7C"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-V0ELBNES7C');
</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '544643122630186');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=544643122630186&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->


    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
  <title>Sharetea Franchise Opportunity</title>
  <meta name="description" content="Sharetea started its paces as a small tea vendor through back in the year of 1992 in Taiwan, a place with tea of origin. The name of the brand - "Sharetea", means sharing good tastes of drinks, love, happiness, and health with all our customers.">
  <meta name="keywords" content="small business, food, beverage, tea, multi-unit">
  
  <meta property="og:title" content="Sharetea Franchise Opportunity"/>
  <meta property="og:description" content="Sharetea started its paces as a small tea vendor through back in the year of 1992 in Taiwan, a place with tea of origin. The name of the brand - "Sharetea", means sharing good tastes of drinks, love, happiness, and health with all our customers." />
    <meta property="og:type" content="article" /> 
    <meta property="og:url" content="https://www.franchising.com/sharetea/"/>
  <meta property="og:image" content="https://img.franchising.com/brands/social/sharetea.jpg"/>
      <meta property="og:site_name" content="Franchising.com"/>
  
  <meta property="fb:admins" content="Foghladha"/>
  <meta property="fb:app_id" content="140252162655522" />
    <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@franupdatemedia">
  <meta name="twitter:creator" content="@franupdatemedia">
  <meta name="twitter:title" content="Sharetea Franchise Opportunity">
  <meta name="twitter:description" content="Sharetea started its paces as a small tea vendor through back in the year of 1992 in Taiwan, a place with tea of origin. The name of the brand - "Sharetea", means sharing good tastes of drinks, love, happiness, and health with all our customers.">
  <meta name="twitter:image" content="https://img.franchising.com/brands/social/sharetea.jpg">
    <meta name="theme-color" content="#CC4839">
  <meta name="msapplication-navbutton-color" content="#CC4839">
  <meta name="apple-mobile-web-app-capable" content="yes">
  <meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
  <link rel="icon" sizes="192x192" href="/icon-highres.png">
  <meta name="google-site-verification" content="gMw3APL0AqIov7qEZBk--82Jw8H1UZQ78IQ_7egld9Y" />
  <meta name="verify-v1" content="VRzm6AZHGwWnoYwMqTYWNwoyPeFDdFBmnuMY8Tssuno=" />
  <META name="y_key" content="f59fdf4418ebac48" />
  <meta name="msvalidate.01" content="1B4FF38C56CFB8419B6416363BB05560" />
    
  <script type='text/javascript' src='/js/jquery-3.3.1.min.js'></script>
  
  <script language="JavaScript" type="text/javascript" src="/script.js"></script>
    <script src='https://www.google.com/recaptcha/api.js'></script>
    <script language="JavaScript" type="text/javascript" src="/plugins/contentslider.js"></script>
  <LINK rel="stylesheet" type="text/css" href="/plugins/contentslider.css">
<LINK rel="stylesheet" type="text/css" href="/css/contenttabs.css">
  
  <link  href="/js/jquery.fancybox.min.css" rel="stylesheet">
  <script src="/js/jquery.fancybox.min.js"></script>  
  
  <!-- Favicon -->
<meta name="msapplication-TileImage" content="/images/favicon_32.png"> <!-- Windows 8 -->
<meta name="msapplication-TileColor" content="#25618F"/> <!-- Windows 8 color -->
<!--[if IE]><link rel="shortcut icon" href="/favicon.ico"><![endif]-->
<link rel="icon" type="image/png" href="/images/favicon_32.png">
<link rel="apple-touch-icon" href="/images/favicon_180.png"><!-- 180×180 -->
<link rel="manifest" href="/manifest.webmanifest">

  
  <link rel="image_src" href="https://img.franchising.com/brands/social/sharetea.jpg" / >
  <LINK REL="Home" HREF="https://www.franchising.com/"><LINK REL="Up" HREF="/">
  <LINK REL="Sitemap" HREF="https://www.franchising.com/sitemap.xml">
  <LINK REL="alternate" type="application/rss+xml" title="Franchising.com Features" HREF="https://www.franchising.com/features.xml" >
  <LINK REL="alternate" type="application/rss+xml" title="Franchise News" HREF="https://www.franchising.com/news.xml" >
  <LINK REL="alternate" type="application/rss+xml" title="New Franchise Opportunities" HREF="https://www.franchising.com/newopportunities.xml" >
  <LINK REL="alternate" type="application/rss+xml" title="Franchise Opportunities" HREF="https://www.franchising.com/opportunities.xml" >
  <link rel="canonical" href="https://www.franchising.com/sharetea/" />
  



  <script src="/lib/pagination.js"></script>
  <script language="JavaScript" type="text/javascript" src="/lib/functions.js"></script>
  <link rel="stylesheet" href="https://pro.fontawesome.com/releases/v5.15.1/css/all.css" integrity="sha384-9ZfPnbegQSumzaE7mks2IYgHoayLtuto3AS6ieArECeaR8nCfliJVuLh/GaQ1gyM" crossorigin="anonymous">
  <LINK rel="stylesheet" type="text/css" href="/css/style-min.css">
  <LINK rel="stylesheet" type="text/css" href="/style-core-min.css">
  <script src="/js/jquery.bxslider.min.js"></script>
  <link href="/js/jquery.bxslider.min.css" rel="stylesheet" />

<script type="text/javascript" src="/js/jquery.lazy.min.js"></script>
<script type="text/javascript" src="/js/jquery.lazy.plugins.min.js"></script>
  <link rel="stylesheet" type="text/css" href="/lib/slick.css"/>
  <link rel="stylesheet" type="text/css" href="/lib/slick-theme.css"/>
  <script type="text/javascript" src="/js/slick.min.js"></script>

    <script type="text/javascript">
    $("NAV#menu > UL > LI").click(function(){
        $("UL").toggle(500);
    });
    
    </script>

  

    <LINK rel="stylesheet" type="text/css" href="/css/home.css">

    <LINK rel="stylesheet" type="text/css" href="/css/news-min.css">

    <LINK rel="stylesheet" type="text/css" href="/css/franchise-fr4.css">

<script type="text/javascript">
$(document).ready(function(){
    $('#artbox').slick({
    dots: false,
    infinite: true,
    speed: 500,
    fade: true,
    cssEase: 'linear',
    slidesToScroll: 1,
    autoplay: true,
    arrows: false,
    autoplaySpeed: 5000,
  });
});
</script>
      <script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@id": "https://www.franchising.com/#identity",
    "@type": "Organization",
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "US",
        "addressLocality": "San Jose",
        "addressRegion": "CA",
        "postalCode": "95160"
    },
    "description": "A franchise education website featuring opportunities, videos, articles, magazines, newsletters and franchise news produced by Franchise Update Media.",
    "email": "sales@franchising.com",
    "founder": "Gary Gardner & Therese Thillgen",
    "logo": {
        "@type": "ImageObject",
        "height": "157",
        "url": "http://www.franchising.com/images/logos/fr.png",
        "width": "754"
    },
    "name": "Franchising.com",
    "sameAs": [
        "https://www.facebook.com/franchiseupdatemedia/",
        "https://www.linkedin.com/company/franchiseupdatemedia",
        "https://twitter.com/franupdatemedia",
        "https://www.youtube.com/c/FranchiseUpdateMediaFranchisingcom",
        "https://flipboard.com/@Franchisingcom",
        "https://medium.com/franchising-com"
    ],
    "url": "https://www.franchising.com/"
    }
    </script>

    <script type="text/javascript">
    $(document).ready(function(){
        $('#nav-icon').click(function(){
            $(this).toggleClass('open');
            $('#panel').toggleClass('fade');
        });
    });
    $(document).ready(function(){
      $(".item").click(function(){
          $(this).find(".submenu").toggle(500);
          $(this).find(".btn").find(".fa").toggleClass('rotated');
      });
    });
    </script>
</HEAD>
<body bgcolor="#FFFFFF">
<script type="text/javascript" src="/wz_tooltip.js"></script>


<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KPD3SD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- GOOGLE ANALYTICS -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-826760-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- GOOGLE ANALYTICS -->

<div id="lockbottom">
<div class="addedcart">Company  Added</div>
<div class="removedcart">Company Removed</div>
<div id="cart"><div class="carttooltip">Apply to Request List</div><div id="shopcart" class="off"><a href="/checkout.html"><i class="fal fa-clipboard-list"></i><div class="cartnum">0</div></a></div></div>
<div id="to-top"><a href="#top"><i class="fas fa-chevron-up"></i></a></div>
</div>

<nav id="menu">
  <img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" height="75" width="100%">
  <ul id="nav">
    <li class="item"> <div class="navoption"><form action="/search.html" method="post" style="margin: 0px; padding: 0px;"><div id="searchformsm"><i class="fa fa-search" aria-hidden="true"></i><input type="text" name="q" value="" placeholder="Search..."></div></form></div></li>
        <li class="item"> <div class="navoption"><a href="/register/">Register</a> / <a href="/login/">Login</a></div></li>
    
    <li class="item"> <div class="navoption"><a href="/articles/">Articles</a></div></li>

    <li class="item"> <div class="navoption"><a href="/videos/" class="link">Videos</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
    <ul class="submenu">
          <li><a href="/videos/">Latest Videos</a></li>
          <li><a href="/videos/trending/">Trending Videos</a></li>
          <li><a href="/videos/opportunities/">Franchising</a></li>
          <li><a href="/videos/multiunit_franchising/">Multi-Unit Franchising</a></li>
          <li><a href="/videos/franchise_development/">Franchise Development</a></li>
          <li><a href="/videos/franchise_marketing/">Franchise Marketing</a></li>
        </ul>
    </li>
    <li class="item"> <div class="navoption"><a href="/subscribe/">Newsletters</a></div></li>
    
    <li class="item"> <div class="navoption"><a href="/conferences/" class="link">Conferences</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
    <ul class="submenu">
          <li><a href="https://www.multiunitfranchisingconference.com/" target="_blank">Multi-Unit Franchising Conference</a></li>
          <li><a href="https://www.emmfc.com/" target="_blank">European Master & Multi-Unit Franchising Conference</a></li>
          <li><a href="https://www.franchiseleadershipgrowthconference.com/" target="_blank">Franchise Leadership & Growth Conference</a></li>
          <li><a href="https://www.franchisedevelopmentconference.com/" target="_blank">Franchise Leadership & Development Conference</a></li>
          <li><a href="https://www.franchisemarketingconference.com/" target="_blank">Franchise Marketing Leadership Conference</a></li>
        </ul>
    </li>
    <li class="item"> <div class="navoption"><a href="/magazines/" class="link">Magazines</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
    <ul class="submenu">
          <li><a href="/magazines/multiunit_franchisee/">Multi-Unit Franchisee</a></li>
          <li><a href="/magazines/franchise_update/">Franchise Update</a></li>
        </ul>
    </li>
    
    <li class="item"><div class="navoption"> <a href="/multiunitfranchising/">Multi-Unit Franchising</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
          <li><a href="/bytype/multiunit.html">Opportunities</a></li>
          <li><a href="/topics/multiunit_franchising/">Feature Stories</a></li>
          <li><a href="/topics/multiunit_franchising/profiles/">Profiles</a></li>
          <li><a href="/topics/multiunit_franchising/inspiration/">Inspiration</a></li>
          <li><a href="/topics/multiunit_franchising/rankings/">Rankings</a></li>
          <li><a href="/videos/multiunit_franchising/">Videos</a></li>
        </ul>
    </li>
    
    <li class="item"> <div class="navoption"><a href="/opportunities/" class="link">Franchise Opportunities</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
          <li><a href="/getting_started.html">Getting Started</a></li>
          <li><a href="/sponsored/">Featured Franchise Stories</a></li>
          <li><a href="/find_a_franchise/">Search</a></li>
          <li><a href="/opportunities/top_franchises.html">Top Franchises</a></li>
          <li><a href="/opportunities/hot_franchises.html">Hot Franchises</a></li>
          <li><a href="/opportunities/hall_of_fame.html">Award Winning Franchises</a></li>
          <li><a href="/opportunities/new_franchises.html">Newly Listed</a></li>
          <li><a href="/opportunities/byindustry/">By Industry</a></li>
          <li><a href="/region/">By Location</a></li>
          <li><a href="/opportunities/byinvestment/">By Investment</a></li>
          <li><a href="/franchises/">By Alpha</a></li>
          <li><a href="/opportunities/bytype/">By Type</a></li>
          <li><a href="/opportunities/bymaturity/">By Maturity</a></li>
          <li><a href="/opportunities/popular_franchises.html">Trending</a></li>
          <li><a href="/international_opportunities/">International</a></li>
          <li><a href="/opportunities/bytype/veteran_benefits.html">Veteran Opportunities</a></li>
        </ul>
    </li>
    
    <li class="item"><div class="navoption"> <a href="/resources/search.html">Resources</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>

        <ul class="submenu">
              <li> <A href="/resources/search.html">Resource Directory</a></li>
              <li> <A href="/accounting_resources/">Accounting</a></li>
              <li> <A href="/advertising_resources/">Advertising</a></li>
              <li> <A href="/franchise_associations_resources/">Associations</a></li>
              <li> <A href="/big_data_resources/">Big Data</a></li>
              <li> <A href="/conferences_resources/">Conferences</a></li>
              <li> <A href="/customer_relations_resources/">Customer Relations</a></li>
              <li> <A href="/facilities_resources/">Facilities</a></li>
              <li> <A href="/financing_resources/">Financing</a></li>
              <li> <A href="/hr_resources/">Human Resources</a></li>
              <li> <A href="/legal_resources/">Legal</a></li>
              <li> <A href="/local_marketing_resources/">Local Marketing</a></li>
              <li> <A href="/payment_processing_resources/">Payment Processing</a></li>
              <li> <A href="/real_estate_resources/">Real Estate</a></li>
              <li> <A href="/security_resources/">Security</a></li>
              <li> <A href="/social_media_resources/">Social Media</a></li>
              <li> <A href="/technology_resources/">Technology</a></li>
              <li> <A href="/telecommunications_resources/">Telecommunications</a></li>
     </ul></li>

    <li class="item"> <div class="navoption"><a href="/news/">Franchise News</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
            <li> <A href="/news/">All Franchise News</a></li>
            <li> <A href="/news/expansions/" >Expansion</a></li>
            <li> <A href="/news/earnings/" >Financial</a></li>
            <li> <A href="/news/merger/" >Mergers & Acquisitions</a></li>
            <li> <A href="/news/personnel/" >Personnel</a></li>
            <li> <A href="/news/general/" >General Announcements</a></li>
            <li> <A href="/news/conference/" >Conference</a></li>
            <li> <A href="/news/product/" >Product Announcements</a></li>
            <li> <A href="/news/media/" >Media Coverage</a></li>
            <li> <A href="/news/alliance/" >Strategic Alliances</a></li>
        </ul>
    </li>
    <li class="item"> <div class="navoption"><a href="/getting_started.html">Get Started in Franchising</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
          <li><a href="/getting_started.html">Beginners Guide to Franchising</a></li>
          <li><a href="/guides/what_is_franchising_the_basics.html">What is Franchising?</a></li>
          <li><a href="/guides/">Guides</a></li>
          <li><a href="/showcase/">Sector Showcase</a></li>
          <li><a href="/opportunities/search.html">Find a Franchise Opportunity</a></li>
          <li><a href="/tools/net_worth_calculator.html">Net Worth Calculator</a></li>
          <li><a href="/videos/franchising/">Videos</a></li>
        </ul>
    </li>
     
    <li class="item"> <div class="navoption"><a class="link">International Franchising</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
    <ul class="submenu">
          <li><a href="/international/">International Franchise Guide</a></li>
          <li><a href="/international/articles/">Articles</a></li>
          <li><a href="/international/news/">News</a></li>
          <li><a href="/international_opportunities/">Opportunities</a></li>

          <li><a href="/region/"><b>Region Guides</b></a></li>
          <li><a href="/region/united_states/">- United States</a></li>
          <li><a href="/region/canada/">- Canada</a></li>
          <li><a href="/region/north_america/">- North America (Other)</a></li>
          <li><a href="/region/europe/">- Europe</a></li>
          <li><a href="/region/latin_america/">- Latin America</a></li>
          <li><a href="/region/oceania/">- Oceania</a></li>
          <li><a href="/region/asia/">- Asia</a></li>
          <li><a href="/region/africa/">- Africa</a></li>
        </ul>
    </li>
    
    <li class="item"> <div class="navoption"><a href="#">Growth</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">     
          <li> <a href="/topics/growth/">All</a></li>
          <li><a href="/topics/growth/financing/">Financing</a></li>
          <li><a href="/topics/growth/mergers_and_acquisitions/">Mergers & Acquisitions</a></li>
          <li><a href="/topics/growth/succession_planning/">Succession Planning</a></li>
          <li><a href="/topics/growth/infrastructure/">Infrastructure</a></li>
          <li><a href="/topics/growth/international/">International</a></li>
        </ul>
    </li>
    <li class="item"> <div class="navoption"><a href="#">Operations</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
          <li><a href="/topics/opperations/">All</a></li>
          <li><a href="/topics/opperations/people/">People</a></li>
          <li><a href="/topics/opperations/training/">Training</a></li>
          <li><a href="/topics/opperations/profitability/">Profitability</a></li>
          <li><a href="/topics/opperations/supply_chain/">Supply Chain</a></li>
        </ul>
    </li>
    <li class="item"> <div class="navoption"><a href="/topics/expansion/">Open New Units</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
          <li><a href="/topics/expansion/">All</a></li>
          <li><a href="/topics/expansion/market_planning/">Market Planning </a></li>
          <li><a href="/topics/expansion/franchise_sales/">Franchise Sales</a></li>
          <li><a href="/topics/expansion/real_estate/">Real Estate</a></li>
          <li><a href="/topics/expansion/construction/">Construction</a></li>
        </ul>
    </li>
    <li class="item"> <div class="navoption"><a href="#">Leadership</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
          <li><a href="/topics/leadership/">All</a></li>
          <li><a href="/topics/leadership/personal/">Personal</a></li>
          <li><a href="/topics/leadership/professional/">Professional</a></li>
          <li><a href="/topics/leadership/develop_future_leaders/">Develop Future Leaders</a></li>
          <li><a href="/topics/leadership/ceo_profiles/">CEO Profiles</a></li>
          <li><a href="/topics/leadership/anatomy_of_a_brand/">Anatomy of a Brand</a></li>
          <li><a href="/topics/leadership/challenge_of_the_pros/">Challenge of the Pros</a></li>
          <li><a href="/videos/franchise_development/">Videos</a></li>
        </ul>
    </li>
    <li class="item"> <div class="navoption"><a href="#">Marketing</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
          <li><a href="/topics/marketing/">All</a></li>
          <li><a href="/topics/marketing/brand-strategy/">Brand Strategy</a></li>
          <li><a href="/topics/marketing/media/">Media</a></li>
          <li><a href="/topics/marketing/grand_opening/">Grand Opening</a></li>
          <li><a href="/topics/marketing/cmo/">CMO Q&A</a></li>
          <li><a href="/topics/marketing/local_store_marketing/">Local Store Marketing</a></li>
          <li><a href="/topics/marketing/customer_service/">Customer Service</a></li>
          <li><a href="/topics/marketing/cmo_roundtable/">CMO Roundtable</a></li>
        </ul>
    </li>
    <li class="item"> <div class="navoption"><a href="#">Technology</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
          <li><a href="/topics/technology/">All</a></li>
          <li><a href="/topics/technology/mobile/">Mobile</a></li>
          <li><a href="/topics/technology/loyalty/">Loyalty</a></li>
          <li><a href="/topics/technology/social_media/">Social Media</a></li>
          <li><a href="/topics/technology/security/">Security</a></li>
        </ul>
    </li>

    <li class="item"> <div class="navoption"><a href="#">Legal</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
          <li><a href="/topics/legal/">All</a></li>
          <li><a href="/topics/legal/legislation/">Legislation</a></li>
        </ul>
    </li>

    <li class="item"> <div class="navoption"><a href="#">Awards</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
          <li><a href="/topics/awards/">All</a></li>
          <li><a href="/topics/awards/mvp/">MVP</a></li>
          <li><a href="/topics/awards/star_awards/">STAR Awards</a></li>
        </ul>
    </li>
    

    <li class="item"> <div class="navoption"><a href="#">Rankings</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
          <li><a href="/topics/rankings/">All</a></li>
          <li><a href="/topics/rankings/mega_99/">Mega 99</a></li>
          <li><a href="/topics/rankings/multibrand_50/">Multi-Brand 50</a></li>
          <li><a href="/topics/rankings/multiunit_50/">Multi-Unit 50</a></li>
        </ul>
    </li>
    <li class="item"> <div class="navoption"><a href="/topics/trends/">Trends</a></div></li>

    
    <li class="item"> <div class="navoption"><a href="/education/">Education</a></div></li>
        
    <li class="item"> <div class="navoption"> <a href="#">About Us</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">
          <li> <a href="https://www.franchising.com/about/" target="_blank">Overview</a></li>
          <li> <a href="https://www.franchising.com/about/#mission" target="_blank">Our Mission</a></li>
          <li> <a href="https://www.franchising.com/about/#advisory" target="_blank">Advisory Board</a></li>
          <li> <a href="https://www.franchising.com/about/#team" target="_blank">Our Team</a></li>
          <li> <a href="https://www.franchising.com/about/#contact" target="_blank">Contact</a></li>
        </ul>
    </li>
    
    <li class="item"> <div class="navoption"> <a href="#">Advertise</a> <div class="btn"><i class="fa fa-angle-right" aria-hidden="true"></i></div></div>
        <ul class="submenu">

          <li><a href="https://www.franchising.com/about/conferences/" target="_blank">Conferences</a></li>
          <li><a href="https://www.franchising.com/about/digital/" target="_blank">Digital</a></li>
          <li><a href="https://www.franchising.com/about/magazines/" target="_blank">Magazines</a></li>
          <li> <a href="https://www.franchising.com/about/#contact" target="_blank">Contact</a></li>
        </ul>
    </li>
    
  </ul>

  <div id="navfooter">
  <b>FOLLOW US ON:</b><br>
  <a href='https://fran.link/facebook' target='_blank'><i class="fab fa-facebook-f" style="color: #888888;"></i></a> &nbsp;
  <a href='https://fran.link/linkedin' target='_blank'><i class='fab fa-linkedin' style="color: #888888;"></i></a> &nbsp;
  <a href='https://fran.link/twitter' target='_blank'><i class='fab fa-twitter' style="color: #888888;"></i></a> &nbsp;
  <a href='https://fran.link/youtube' target='_blank'><i class='fab fa-youtube' style="color: #888888;"></i></a> &nbsp;
  <a href='https://medium.com/franchising-com' target='_blank'><i class="fab fa-medium" style="color: #888888;"></i></a> &nbsp;
  <a href='https://flipboard.com/@Franchisingcom' target='_blank'><i class="fab fa-flipboard" style="color: #888888;"></i></a>
  </div>
  <div id="break"></div>
</nav>

<header>
  <div id="siteheader">
     <table border="0" cellspacing="0" cellpadding="0" width="100%">
      <tr>
        <td class="lmenu" width="50">
        <div id="nav-icon" class="toggle-button">
            <span></span>
            <span></span>
            <span></span>
            <span></span>
        </div>
        </td>
        <td width="*">
        <div class="logo"><a href="/">Franchising<span class="dot">.</span>com</a></div>
        <div class="topnav"><a href="/articles/">Articles</a></div>
        <div class="topnav"><a href="/news/">News</a></div>
        <div class="topnav"><a href="/opportunities/">Franchises</a></div>
        <div class="topnav"><a href="/multiunitfranchising/">Multi-Unit</a></div>
        <div class="topnav"><a href="/international/">International</a></div>
        <div class="topnav"><a href="/magazine/">Magazines</a></div>
        <div class="topnav"><a href="/conferences/">Conferences</a></div>
        </td>
        <td class="rmenu" align="right" nowrap>
          <ul class="navlist">
           <li class="item"><a href="/login/"><i class="fas fa-sign-in"></i></a></lI>
           <li class="item"><a href="/search.html"><i class="far fa-search"></i></a></li>
          </ul>
        </td>
      </tr>
     </table>
  
  </div>
</header>
<main id="panel">
<div id="sitebody"><div id="openspacer"></div>
<!-- START MAIN CONTENT -->
<section>
<div id="frame">
  
<div id="full">
  <div id="box">
    <ul id="cookietrail">
    <li><a href="/" rel="home">Home</a>:</li>
    <li><a href="/opportunities/">Opportunities</a>:</li>
        <li><a href="/food_franchises/tea.html" rel="tag">Tea Franchise</a>:</li>
          </ul>
  <h1>Sharetea Franchise Opportunity</h1>
  
  </div>
</div>

<div id="fourth">
  
  <div id="box">
  <style type="text/css">
DIV#brandbox {
  width: auto;
  border: 1px solid #DDDDDD;
  -webkit-border-radius: 5px;
-moz-border-radius: 5px;
border-radius: 5px;
}
DIV#brandbox > DIV#art,
DIV#brandbox > DIV#art > IMG {
  -webkit-border-top-left-radius: 5px;
-webkit-border-top-right-radius: 5px;
-moz-border-radius-topleft: 5px;
-moz-border-radius-topright: 5px;
border-top-left-radius: 5px;
border-top-right-radius: 5px;
max-height: 150px;
}
DIV#brandbox > DIV#art {
  background-size: cover;
}

DIV#brandbox > DIV#logo {
 width: 80%;
 max-width: 200px;
 margin: -20px auto 0px auto;
 text-align: center;
 background-color: #FFFFFF;
  -webkit-border-radius: 5px;
-moz-border-radius: 5px;
border-radius: 5px;
    z-index: 50;
    position: relative;
    padding: 5px;
}
DIV#brandbox > DIV#ident {
  clear: both;
  padding: 5px 20px;
}

DIV#brandbox > UL#buttons {
  margin: 0px; padding: 0px; list-style: none;
}
DIV#brandbox > UL#buttons > LI {
 background: #000000;
 color: #FFFFFF; list-style: none;
 padding: 10px 10px;
 text-align: left;
 font-weight: bold;
 font-size: 1em;
 border-top: 1px solid rgba(255,255,255,0.1); 
 margin: 0px;
}
DIV#brandbox > UL#buttons > LI.s {
 background: #25618F;
 color: #FFFFFF; list-style: none;
 padding: 10px 10px;
 text-align: left;
 font-weight: bold;
 font-size: 1em;
 border-top: 1px solid rgba(255,255,255,0.1); 
}
DIV#brandbox > UL#buttons > LI.s:hover {
 background: #25618F;
}
DIV#brandbox > UL#buttons > LI > A {
 color: #FFFFFF;
 text-decoration: none;
}
DIV#brandbox > UL#buttons > LI:hover {
 background: #111111;
}
</style>
<nav>
<div id="brandbox">
        <div id="art" class='lazy' data-src="//img.franchising.com/brands/social/sharetea.jpg">
            <img src="//img.franchising.com/s.gif" height="150" width="100%">
        </div>
    <div id="logo">
        <img src="//img.franchising.com/brands/logos/sharetea.png" width="100%" border="0" alt="Sharetea">
    </div>
        <div id="ident">
      <p>Sharetea started its paces as a small tea vendor through back in the year of 1992 in Taiwan, a place with tea of origin. The name of the brand - "Sharetea", means sharing good tastes of drinks, love, happiness, and health with all our customers.</p>

                  </div>

    <ul id="buttons">
                <li class='s'><a href="/sharetea/">Franchise Opportunity</a></li>      <li ><a href="/sharetea/overview.html">Business Overview</a></li>                                    <li ><a href="/sharetea/gallery.html">Gallery</a></li>      
      
      <li><a href="/sharetea/#request" target="_blank">Request Information</a></li>

      

        </ul>

        <div style="color: #666666; margin: 15px auto 0px auto; font-size: 9pt; text-align: center; font-family: Lato, Arial, Helvetica, Sans-Serif;">CONNECT</div>

 <ul id="socialicons">
          <li><a href="https://www.1992sharetea.com/franchise/"  target="_blank" onclick="offlinkTrack('sharetea','Homepage Link','','https%3A%2F%2Fwww.franchising.com%2Fsharetea%2F','https%3A%2F%2Fwww.1992sharetea.com%2Ffranchise%2F')"><i class="fa fa-home"></i></a></li>
        
        
       <li><a href="https://www.facebook.com/shareteausa" target="_blank" onclick="offlinkTrack('sharetea','Facebook Link','','https%3A%2F%2Fwww.franchising.com%2Fsharetea%2F','https%3A%2F%2Fwww.facebook.com%2Fshareteausa')"><i class="fab fa-facebook" ></i></a></li>
            
        
        
        
        
        <li><a href="https://www.instagram.com/sharetea/" target="_blank" onclick="offlinkTrack('sharetea','Instagram Link','','https%3A%2F%2Fwww.franchising.com%2Fsharetea%2F','https%3A%2F%2Fwww.instagram.com%2Fsharetea%2F')"><i class="fab fa-instagram" ></i></a></li>
         </ul>
    
    <div id="buttonbar">
    
                  <div class="ab" data-company="sharetea" >
        <i class="fal fa-plus"></i> Add to Request List
        </div>
        <div class="rb" data-company="sharetea"  style="display: none;">
        <i class="fas fa-check"></i> Added
        </div>
              

    </div>

</div>

    </nav>
  
          </div>
</div>

<div id="threefourth">
  <div id="box">
    
  <!-- BEGIN OPPORTUNITY FRANNAV -->
     <div id="franart">
  <div id="artbox" style="margin-bottom: 0px; overflow: hidden; max-height: 300px;">
          <div class="slide"><img class="lazy" data-src="https://img.franchising.com/brands/headers/sharetea_4.jpg" width="100%" border="0" vspace="0" hspace="0">
      <noscript><img src="https://img.franchising.com/brands/headers/sharetea_4.jpg" width="100%" border="0" vspace="0" hspace="0"></noscript> </div>
          <div class="slide"><img class="lazy" data-src="https://img.franchising.com/brands/headers/sharetea_1.jpg" width="100%" border="0" vspace="0" hspace="0">
      <noscript><img src="https://img.franchising.com/brands/headers/sharetea_1.jpg" width="100%" border="0" vspace="0" hspace="0"></noscript> </div>
          <div class="slide"><img class="lazy" data-src="https://img.franchising.com/brands/headers/sharetea_3.jpg" width="100%" border="0" vspace="0" hspace="0">
      <noscript><img src="https://img.franchising.com/brands/headers/sharetea_3.jpg" width="100%" border="0" vspace="0" hspace="0"></noscript> </div>
      </div>
  </div>
    <div id="franinfo">
    <div id="franspecs">
    
        <div id="francontent" class="finacial">
    <h3>Financial Information:</h3>
    <table border=0 cellpadding=0 cellspacing=0 width=95% id="frandata">
            <tr>
          <td width="40%" valign="top"><b>Cash Investment:</b></td>
          <td width="60%" valign="top">$100,000</td>
      </tr>
      
      
            <tr>
      
      <td width="40%" valign="top"><b>Franchise Fee:</b></td>
      <td width="60%" valign="top">
      $48,000      </td>
      </tr>
      
            <tr>
          <td width="40%" valign="top"><b>Total Investment:</b></td>
          <td width="60%" valign="top">$386,900 - $492,200</td>
      </tr>
      
            <tr>
          <td width="40%" valign="top"><b>Royalty Fee:</b></td>
          <td width="60%" valign="top">6% of gross monthly sales with minimum $1,200</td>
      </tr>
      
            </table>
    </div>
          
        <div id="francontent" class="territory" >
    <h3 style="margin: 0px; padding: 0px;">Available Markets:</h3>
    <div style="overflow-y: auto; max-height: 250px;">
    <p style="margin: 0px; padding: 0px;">	<br><b>United States: </b>
	AL, AK, AZ, AR, CO, CT, DE, DC, FL, GA, HI, ID, IL, IN, IA, KS, KY, LA, ME, MD, MA, MI, MN, MS, MO, MT, NE, NV, NH, NJ, NM, NY, NC, ND, OH, OK, OR, PA, RI, SC, SD, TN, TX, UT, VT, VA, WV, WI, WY</p>
 
</div>
    </div>
        
    <div id="francontent">
      
    
        <div style="text-align: center; clear: both; margin: 5px;">
          <div class="actionbutton request"><a href="/sharetea/request.html"><i class="fal fa-clipboard-list"></i>&nbsp;&nbsp; Request Information</a></div></div>
                <div style="text-align: center; clear: both; margin: 5px;"><div class="actionbutton"><div id="mobile"><a href="https://www.youtube.com/embed/1bb581ZF038?rel=0" target="_blank" data-fancybox data-caption="Sharetea Store View and Franchisee's Feedback" onclick="offlinkTrack('sharetea','Video View','','https%3A%2F%2Fwww.franchising.com%2Fsharetea%2F','https%3A%2F%2Fwww.1992sharetea.com%2Ffranchise%2F')"><i class="fal fa-video"></i>&nbsp;&nbsp;Watch</a></div><div id="desktop"><a href="https://www.youtube.com/embed/1bb581ZF038?rel=0" data-fancybox data-caption="Sharetea Store View and Franchisee's Feedback" onclick="offlinkTrack('sharetea','Video View','','https%3A%2F%2Fwww.franchising.com%2Fsharetea%2F','https%3A%2F%2Fwww.1992sharetea.com%2Ffranchise%2F')"><i class="fal fa-video"></i>&nbsp;&nbsp; Watch</a></div></div></div>        
    
    
    
<div id="break"></div><div id="divfade"></div>
        <div style="color: #666666; margin: 15px auto 0px auto; font-size: 9pt; text-align: center; font-family: 'Open Sans Condensed', Arial, Helvetica, Sans-Serif;">CONNECT</div>

     <ul id="socialicons">
          <li><a href="https://www.1992sharetea.com/franchise/"  target="_blank" onclick="offlinkTrack('sharetea','Homepage Link','','https%3A%2F%2Fwww.franchising.com%2Fsharetea%2F','https%3A%2F%2Fwww.1992sharetea.com%2Ffranchise%2F')"><i class="fa fa-home"></i></a></li>
        
        
       <li><a href="https://www.facebook.com/shareteausa" target="_blank" onclick="offlinkTrack('sharetea','Facebook Link','','https%3A%2F%2Fwww.franchising.com%2Fsharetea%2F','https%3A%2F%2Fwww.facebook.com%2Fshareteausa')"><i class="fab fa-facebook" ></i></a></li>
            
        
        
        
        
        <li><a href="https://www.instagram.com/sharetea/" target="_blank" onclick="offlinkTrack('sharetea','Instagram Link','','https%3A%2F%2Fwww.franchising.com%2Fsharetea%2F','https%3A%2F%2Fwww.instagram.com%2Fsharetea%2F')"><i class="fab fa-instagram" ></i></a></li>
         </ul>
        
        </div>
    </div>
    <div id="break"></div>
    
  </div>
  <!-- END OPPORTUNITY FRANNAV -->
  
<div id="break"></div>
<div class="scrollbox">

<div id="twothird">
  <div id="box">  
  
  <table border=0 cellpadding=10 cellspacing=0 width=100%>
    <tr><td valign=top align=center id="webad">


          <div id="webad">
      <style type="text/css">
div#webad h2 { color: #000000; border-bottom: 0px solid #DDDDDD; margin-bottom: 10px; margin-top: 10px; }
div#webad h3 { color: #000000; line-height: 100%; }
</style>
<h2>When you have strong faith, big thing happens.</h2>
<p>At Sharetea, we strive to provide quality drinks and spread joys to milk tea lovers. With locations across the world, Sharetea offers easy to operate business opportunity. If you share the same passion and vision as we do, join us as we grow together internationally. Sharetea stepped out to the world in 2010 after rooting deeply 18 years in Taiwan. And soon started one of our most important markets in the United States.</p>

<p>So far, Sharetea has over 350 locations in 13 countries in the worldwide and has expanded over 130 locations in the United States.</p>

<ul>
    <li> <b>Great Tasting Menu</b> - Sharetea features the most unique, best tasting teas and toppings in the industry. Sharetea keeps bringing new taste to market, and it leads to a broader demographic appeal - not to mention a solid customer base of loyal and raving fans!</li>
    <li> <b>Demand For Authentic Products</b> - Our tea leaves are imported from Taiwan to make sure our tea drinks are completely authentic and high quality. When mixed with popular flavors like Taro, Mango, Matcha and Red Bean, our customers aren't afraid to "over-drink" our drinks because they are made from real tea leaves with authentic flavors.</li>
    <li> <b>Something For Everyone</b> - Sharetea appeals to all age, gender, and economic segments. People from all walks of life enjoy our products as their daily treat. Students love to bring their friends here between classes, parents love us because we bring their children joy, and all communities enjoy our environment in good vibes.</li>
    <li> <b>Simple Operating System</b> - Sharetea makes bubble tea business easy to operate, not to mention we will provide a series of training program and on-going counselling service to assist you to start your own Sharetea bubble tea business with full supports from HQ.</li>
    <li> <b>Global Brand</b> - Sharetea is found in Taiwan and has expanded over 13 countries now. As a global brand, Sharetea has built up trustworthy brand image and reputation around the world, and we make good use of our resources to support all our partners.</li>
</ul>
<h2>Sharetea supports your business!</h2>
<ul>
    <li> 30 years of experiences. We are the pioneers in Boba Tea industry.</li>
    <li> 50 stores with No.1 market share in California and expand 130+ store across North America</li>
    <li> 350 successful stores worldwide</li>
    <li> Excellent return on investment capital</li>
    <li> Successful track record of expansion</li>
    <li> Easy to operate, maintain, manage, and expand</li>
    <li> Extensive training programs and on-going operational</li>
</ul>


      </div>
    
    

    
    
    
        
        
      <div id="webad">
          </div>
    
    
    
    
    
        
<div id="break"></div>
<div id="divfade"></div>

<div id="full">
  <div id="box">

<div id="full">
  <div id="box" style="text-align: center">
<div id="half">  <div id="box"><div class="ab" data-company="sharetea" ><i class="fal fa-clipboard-list"></i> Add to Request List</div><div class="rb" data-company="sharetea"  style="display: none;"><i class="fas fa-check"></i> Added</div></div></div><div id="half"><div id="box"><p style="margin: 0px; padding: 5px; 0px;"><a href="/sharetea/request.html" id="actionbutton" style="line-height: 24px;">Request Information</a></p></div></div>
</div></div>
  </div>
</div>
<div id="break"></div>

<div id="webad"><p style="border-top: 1px solid #AAAAAA; padding: 10px; margin-top: 20px;"class="disclaimer">This web page does not constitute a franchise offering or an offer to sell a franchise. A franchise offering can be made by us only in a state if we are first registered, excluded, exempted or otherwise qualified to offer franchises in that state, and only if we provide you with an appropriate franchise disclosure document.</p></div>

    </td></tr></table>
  
  </div>
</div>

<div id="solo">
  <div id="box">
  <div id="request"></div>
  <h2 id="requestform" style="margin-top: 20px;">Request Information</h2>
<p>Looking for more information about Sharetea? Take a moment to fill out our quick information request form.</p>
<form method="post" action="/checkout.html" name="requestform">
<input type="hidden" name="Form" value="single" />
<input type="hidden" name="Brands[]" value="sharetea" />
<div id="formshell" >
<div id="full" class="formfield" style="text-align: center">
    <input type="text" name="FirstName" value="" style="width: 250px; font-size: 1em;" placeholder="First Name" required>
  </div>

<div id="full" class="formfield" style="text-align: center">
    <input type="text" name="LastName" value="" style="width: 250px; font-size: 1em;" placeholder="Last Name" required>
  </div>

<div id="full" class="formfield" style="text-align: center">
    <input type="text" name="Email" value="" style="width: 250px; font-size: 1em;" placeholder="Email Address" required>
  </div>

<div id="full" class="formfield" style="text-align: center">
    <input type="text" name="DaytimePhone" value="" style="width: 250px; font-size: 1em;" placeholder="Daytime Phone" required>
  </div>

<div id="full" class="formfield" style="text-align: center">
    <label style="border-color: #AAAAAA; width: 266px;"><select name="multiunit" style="width: 266px; font-size: 1em;">
        <option value="0">Interest Level</option>
        <option value="0" >Single-Unit Operator</option>
        <option value="1" >Multi-Unit Operator</option>
    </select></label>
</div>

</div>
<div id="full" class="formfield">
<table border=0 cellpadding=0 cellspacing=5 width="92%" style="margin: 0px auto;">
    <tr>
        <td><input type="checkbox" name="frex" value="1" style="border: none;" /></td>
        <td>Please send me email updates on the latest Franchise News and Opportunities</td>
    </tr>
</table>
</div>

<div id="full" class="formfield" style="text-align: center">

    <center><div class="g-recaptcha" data-sitekey="6Lf0MQwTAAAAAKIPOFJ4RTtgD3Qtbyrim7rz2myr" style="transform:scale(0.90);-webkit-transform:scale(0.90);transform-origin:0 0;-webkit-transform-origin:0 0; margin-left: 20px"></div></center>

</div>

<div id="full" class="formfield" style="text-align: center">
<input type="submit"  name="Submit" value=" Submit Request " style="width: 90%;" />

</div>

<div id="full" class="formfield">
<p style="font-size: .9em; color: #888888">By submitting this form, you give consent for Franchising.com to provide the information above to Sharetea so they may contact you via SMS, phone or email. View our <a href="/about/privacy.html">Privacy Policy</a> for more information.</p>
</div>
</form>

<br />
<script type="text/javascript">
$(document).ready(function(){
    $("A#showform").click(function(){
        $("div#formshell").slideToggle();
    });
});
</script>
  </div>
</div>

</div>

</div>
</div>

</div>

</section>


<div id="break"></div>



<div id="break"></div>
<div id="full" class="sharebox">
  <div id="box" style="max-width: 760px; margin: 40px auto 0px auto;text-align: center">
    <div class="sharebar">Share This Page</div>
    <div class="addthis_inline_share_toolbox"></div>
  </div>
</div>


<div id="break"></div>
<!-- END MAIN CONTENT -->
</div>
    <div id="break"></div>
<div id="newsletter-subscribe" class="fr">
  <div id="subscribe-box">
    <form method="post" action="/subscribe/" id="fancy">
      <input type="hidden" name="newsletter" value="frex" />
      <h3 style="color: #FFFFFF;">Subscribe to Our Newsletters</h3>
      <table border="0" cellspacing="0" cellpadding="10"><tr><td width="250"><input type="text" name="email" value="" placeholder="yourname@youremail.com" style="font-size: 1em; line-height: 34px; padding: 5px; width: 100%; max-width: 250px; margin: 0px 10px; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; border: none"></td>
      <td width="150"><input type="submit" name="quicksub" value="Subscribe" style="width: 150px; margin: 0px 10px;">
      </td></tr></table>
    </form>
  </div>
</div>

<div id="pagefooter">

<div id="footer-contents" role="contentinfo">

<div id="sitebody">



<div id="fifth">
  <div id="box" class="boilerplate">
    <p><a href="/about/"><img src="/images/logos/fum-150x113.png" width="150" style="width: 50%; max-width: 150px;" border="0"></a></p>
    <p class="description">Franchising.com is produced by Franchise Update Media. Franchise Update Media has its finger on the pulse of franchising with unrivalled audience intelligence and market driven data. No media company understands the franchise landscape deeper than Franchise Update Media.</p>
    <p class="description">P.O. Box 20547<br>San Jose, CA 95160<br>PH. (408) 402-5681</p>
    <p><a href="/about/">About</a> | <a href="/about/">Advertise</a> | <a href="/about/#contact">Contact</a></p>
    
    <ul id="socialicons">
      <li><a href='https://fran.link/facebook' target='_blank'><i class="fab fa-facebook-f"></i></a></li>
      <li><a href='https://fran.link/linkedin' target='_blank'><i class="fab fa-linkedin-in"></i></a></li>
      <li><a href='https://fran.link/twitter' target='_blank'><i class="fab fa-twitter"></i></a></li>
      <li><a href='https://fran.link/youtube' target='_blank'><i class="fab fa-youtube"></i></a></li>
      <li><a href='https://medium.com/franchising-com' target='_blank'><i class="fab fa-medium-m"></i></a></li>
      <li><a href='https://flipboard.com/@Franchisingcom' target='_blank'><i class="fab fa-flipboard"></i></a></li>
    </ul>
    
  </div>
</div>

<div id="fifth">
  <div id="box" class="footerlinks">
    <a href="/guides/">GETTING STARTED</a>
    <ul>
          <li> <A href="/guides/what_is_franchising_the_basics.html">What is Franchising?</A></li>
          <li> <A href="/articles/">Franchising Articles</A></li>
          <li> <A href="/guides/">Franchise Guides</A></li>
          <li> <A href="/news/">Franchise News</A></li>
          <li> <A href="/franchising_success/">Success Stories</A></li>
          <li> <A href="/videos/">Franchise Videos</A></li>
          <li> <A href="/net_worth_calculator.php">Net Worth Calculator</A></li>
    </ul>  
    <br>
    <a href="/topics/">FRANCHISE TOPICS</a>
    <ul>
      <li><a href="/topics/multiunit_franchisees/">Multi-Unit Franchisees</a></li>
      <li><a href="/topics/growth/">Growth</a></li>
      <li><a href="/topics/operations/">Operations</a></li>
      <li><a href="/topics/open_new_units/">Open New Units</a></li>
      <li><a href="/topics/leadership/">Leadership</a></li>
      <li><a href="/topics/marketing/">Marketing</a></li>
      <li><a href="/topics/technology/">Technology</a></li>
      <li><a href="/topics/legal/">Legal</a></li>
      <li><a href="/topics/awards/">Awards</a></li>
      <li><a href="/topics/rankings/">Rankings</a></li>
      <li><a href="/topics/trends/">Trends</a></li>
    </ul>
  </div>
</div>


<div id="fifth">
  <div id="box" class="footerlinks">
    <a href="/opportunities/">OPPORTUNITIES</a>
    <ul>
    
        <li> <a href="/find_a_franchise/">Search</a></li>
        <li><a href="/opportunities/top_franchises.html">Top Franchises</a></li>
        <li><a href="/opportunities/hot_franchises.html">Hot Franchises</a></li>
        <li><a href="/opportunities/featured_franchises.html">Featured Franchises</a></li>
        <li><a href="/opportunities/hall_of_fame.html">Award Winning Franchises</a></li>
        <li><a href="/opportunities/popular_franchises.html">Trending Franchises</a></li>
        <li><a href="/international_opportunities/">International Franchises</a></li>
        <li> <a href="/franchises/">Franchises A-Z</a></li>
        <li> <a href="/byindustry/">By Industry</a></li>
        <li> <a href="/bytype/">By Type</a></li>
        <li> <a href="/bylocation/">By Location</a></li>
        <li> <a href="/byinvestment/">By Investment</a></li>
        <li> <a href="/bymaturity/">By Maturity</a></li>
    </ul>
    <br>
    <a href="/international/">INTERNATIONAL</a>
    <ul>
          <li><a href="/international/articles/">Articles</a></li>
          <li><a href="/international/news/">News</a></li>
          <li><a href="/international_opportunities/">Opportunities</a></li>
          <li><a href="/region/">Region Guides</a></li>
    </ul>

  </div>
</div>

<div id="fifth">
  <div id="box" class="footerlinks">
    <a href="/resources/">FRANCHISE RESOURCES</a>
    <ul>          <li> <a href="/accounting_resources/">Accounting</a></li>
                  <li> <a href="/advertising_resources/">Advertising</a></li>
                  <li> <a href="/conferences_resources/">Conferences</a></li>
                  <li> <a href="/customer_relations_resources/">Customer Relations</a></li>
                  <li> <a href="/financing_resources/">Financing</a></li>
                  <li> <a href="/hr_resources/">Human Resources</a></li>
                  <li> <a href="/it_services_resources/">IT Services & Repair</a></li>
                  <li> <a href="/legal_resources/">Legal</a></li>
                  <li> <a href="/local_marketing_resources/">Local Marketing</a></li>
                  <li> <a href="/loyalty_programs_resources/">Loyalty</a></li>
                  <li> <a href="/marketing_resources/">Marketing</a></li>
                  <li> <a href="/operations_resources/">Operations</a></li>
                  <li> <a href="/payment_processing_resources/">Payment Processing</a></li>
                  <li> <a href="/printing_resources/">Printing</a></li>
                  <li> <a href="/public_relations_resources/">Public Relations</a></li>
                  <li> <a href="/real_estate_resources/">Real Estate</a></li>
                  <li> <a href="/social_media_resources/">Social Media</a></li>
                  <li> <a href="/technology_resources/">Technology</a></li>
                  <li> <a href="/telecommunications_resources/">Telecommunications</a></li>
            </ul>
  </div>
</div>

<div id="fifth">
  <div id="box" class="footerlinks">
    <a href="/about/">PRODUCTS & SERVICES</a>
    <ul>
        <li> <a href="https://afdr.franchiseupdate.com/" target="_blank">Annual Franchise Development Report</a></li>
        <li> <a href="/multiunitfranchisees/buyersguide.html" target="_blank">Multi-Unit Buyer's Guide</a></li>
    </ul>
    <a href="/conferences/">CONFERENCES</a><br>
    <ul>
        <li> <a href="http://www.franchisedevelopmentconference.com/" target="_blank">Franchise Leadership & Development Conference</a></li>
        <li> <a href="http://www.multiunitfranchisingconference.com/" target="_blank">Multi-Unit Franchising Conference</a></li>
        <li> <a href="https://www.emmfc.com/" target="_blank">European Master & Multi-Unit Franchising Conference</a></li>
        <li> <a href="https://www.franchisemarketingconference.com/" target="_blank">Franchise Marketing Leadership Conference</a></li>
    </ul>
    <a href="/magazine/">MAGAZINES</a><br>
    <ul>
          <li><A href="https://www.franchising.com/magazines/multiunit_franchisee/">Multi-Unit Franchisee Magazine</a></li>
          <li><A href="https://stage.franchising.com/magazines/franchise_update/">Franchise Update Magazine</a></li>
    </ul>

    <a href="/subscribe/">NEWSLETTERS</a><br>
    <ul>
          <li><A href="/subscribe/frex.html">Franchising.com Express</a></li>
          <li><A href="/subscribe/mufr.html">Multi-Unit Franchising Report</a></li>
          <li><A href="/subscribe/ifr.html">Franchise Update International Report</a></li>
          <li><A href="/subscribe/fcmr.html">Franchise Marketing Leadership Report</a></li>
          <li><A href="/subscribe/fusr.html">Franchise Leadership & Development Report</a></li>
    </ul>
  </div>
</div>

<div id="full">
  <div id="box" class="footerlinks">
    <p><img src="/images/ifa.png" width="62" height="50" alt="IFA Supplier Forum" hspace=10 align="right" />The   franchise opportunities listed above are not related to or endorsed by Franchising.com or Franchise Update Media Group. We are not engaged in, supporting, or endorsing any specific franchise, business opportunity, company or individual. No statement in this site is to be construed as a recommendation. We encourage prospective franchise buyers to perform extensive due diligence when considering a   franchise opportunity.</p>
    <p style="text-align: center"> Copyright &#169; 2001 - 2022. All Rights Reserved.&nbsp;&nbsp;<a href="/about/legal.html">Legal Notices</a> | <a href="/about/privacy.html">Privacy Policy</a></p>

  </div>
</div>


<div id="break"></div>
</div>

</div>
</div>

<!-- START TRACKING CODES -->


<!-- FACEBOOK -->
<div id="fb-root"></div>
    <script>
      window.fbAsyncInit = function() {
        FB.init({appId: '140252162655522', status: true, cookie: true,
                 xfbml: true});
      };
      (function() {
        var e = document.createElement('script');
        e.type = 'text/javascript';
        e.src = document.location.protocol +
          '//connect.facebook.net/en_US/all.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
    </script>
<!-- FACEBOOK -->

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1293735710717538'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1293735710717538&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5847238888538400116a2afc&product=custom-share-buttons"></script>

</div></div>

</div>

<script type="text/javascript">
 $(document).ready(function(){
  $('.ab').click(function(){
    var brand=$(this).data('company');
  	$('.rb[data-company="'+brand+'"]').show();
  	$('.ab[data-company="'+brand+'"]').hide();
    $('.addedcart').show(100);
    $('.addedcart').delay(3000).fadeOut();
    $("#shopcart").load("/modules/get_cart.php?add="+brand);
   });
  $('.rb').click(function(){
    var brand=$(this).data('company');
   	$('.ab[data-company="'+brand+'"]').show();
  	$('.rb[data-company="'+brand+'"]').hide();
    $('.removedcart').show(100);
    $('.removedcart').delay(3000).fadeOut();
    $("#shopcart").load("/modules/get_cart.php?remove="+brand);
   });
  $('#ab').click(function(){
    var brand=$(this).data('company');
  	$('#rb').show();
  	$('#ab').hide();
    $("#shopcart").load("/modules/get_cart.php?add="+brand);
   });
  $('#rb').click(function(){
    var brand=$(this).data('company');
   	$('#ab').show();
  	$('#rb').hide();
    $("#shopcart").load("/modules/get_cart.php?remove="+brand);
   });
});
</script>

<script type="text/javascript">
function updateCart(addbrand,rembrand) {

  if (window.XMLHttpRequest) { // code for IE7+, Firefox, Chrome, Opera, Safari
    xmlhttp=new XMLHttpRequest();
  } else { // code for IE6, IE5
    xmlhttp=new ActiveXObject("Microsoft.XMLHTTP");
  }
  xmlhttp.onreadystatechange=function() {
    if (xmlhttp.readyState==4 && xmlhttp.status==200) {
      document.getElementById("queue").innerHTML=xmlhttp.responseText;
    }
  }
xmlhttp.open("GET","/modules/get_cart.php?add="+addbrand+"&remove="+rembrand,true);
xmlhttp.send();
}

function ShowCheckbox(brand){
  var showthis = brand+"show"
  var hidethis = brand+"hide"
  document.getElementById(showthis).style.display = "block";
  document.getElementById(hidethis).style.display = "none";
}
function HideCheckbox(brand){
  var showthis = brand+"show"
  var hidethis = brand+"hide"
  document.getElementById(showthis).style.display = "none";
  document.getElementById(hidethis).style.display = "block";
}
</script>

<script src="/js/slideout.min.js"></script>
<script>
 var slideout = new Slideout({
'panel': document.getElementById('panel'),
'menu': document.getElementById('menu'),
'padding': 256,
'tolerance': 70
});
// Toggle button
document.querySelector('.toggle-button').addEventListener('click', function() {
    slideout.toggle();
});

</script>
<script type="text/javascript" src="/js/jquery.lazy.min.js"></script>
<script type="text/javascript" src="/js/jquery.lazy.plugins.min.js"></script>

<script type="text/javascript">
$(".lazy").Lazy({
    // callback
    beforeLoad: function(element) {
        console.log("start loading " + element.prop("tagName"));
    },

    // custom loaders
    customLoaderName: function(element) {
        element.html("element handled by custom loader");
        element.load();
    },
    asyncLoader: function(element, response) {
        setTimeout(function() {
            element.html("element handled by async loader");
            response(true);
        }, 1000);
    }
});
$(document).ready(function(){
  $('#spotlight').bxSlider({
    mode: 'fade',
    auto: true,
    autoControls: false,
    slideMargin: 0,
    pager: true,
    touchEnabled: true,
    oneToOneTouch: true,
    controls: false,
    pause: 10000
  });
  $('#featuredads').bxSlider({
    mode: 'fade',
    auto: true,
    autoControls: false,
    controls: false,
    pause: 5000
  });
  $('#facts').bxSlider({
    mode: 'fade',
    auto: true,
    autoControls: false,
    slideMargin: 0,
    pager: false,
    controls: false,
    pause: 5000
  });
  $('#suppplierads').bxSlider({
    mode: 'fade',
    auto: true,
    autoControls: false,
    controls: false,
    pause: 5000
  });
  $('#productads').bxSlider({
    mode: 'fade',
    auto: true,
    autoControls: false,
    slideMargin: 0,
    pager: false,
    controls: false,
    pause: 5000
  });
});
$(document).ready(function(){
  $('.facts').slick({
    slidesToShow: 1,
    slidesToScroll: 1,
    autoplay: true,
    autoplaySpeed: 10000,
    speed: 500,
    fade: true,
    cssEase: 'linear',
    dots: false,
    arrows: false,
    infinite: true
  });
});
</script>
<script type="text/javascript">
$(function() {
    //vticker
    $('#newsticker').vTicker('init', {speed: 400,
        pause: 5000,
        showItems: 1,
        padding:1,
        mousePause:true});

    $('#next-animate').click(function() {
        $('#newsticker').vTicker('next', {animate:true});
    });
    $('#prev-animate').click(function() {
        $('#newsticker').vTicker('prev', {animate:true});
    });
});

</script>
<script src="/js/theia-sticky-sidebar.js" type="text/javascript"></script>
<script src="/js/owl.carousel.min.js" type="text/javascript"></script>
<script src="/js/jquery.vticker.min.js" type="text/javascript"></script>
<script src="/js/script.js" type="text/javascript"></script>

<link rel="stylesheet" type="text/css" href="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.css" />
<script src="//cdnjs.cloudflare.com/ajax/libs/cookieconsent2/3.0.3/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#444444",
      "text": "#ffffff"
    },
    "button": {
      "background": "#25618F",
      "text": "#ffffff"
    }
  },
  "position": "bottom-right",
  "content": {
    "message": "Franchising.com uses cookies for analytics, advertising and to improve our site. By closing this box or continuing to use our site, you agree to our use of cookies. Learn more about how we use cookies and protect your data by reviewing our",
    "dismiss": "I Accept",
    "link": "Privacy Policy",
    "href": "https://www.franchising.com/about/privacy.html"
  }
})});
</script>

<script type='text/javascript'>
  $(document).ready(function(){
    $(window).scroll(function() {
      if($(this).scrollTop() != 0) {
        $('#to-top').fadeIn(); 
      } else {
        $('#to-top').fadeOut();
      }
    });

    $('#to-top').click(function() {
      $('body,html').animate({scrollTop:0},"slow");
    });
    
    $("#addtocart").click(function() {
      $(this).toggleClass('on');
    });
    
  });
  </script>


</body>

</html>

